<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">

    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.leightonbuzzardonline.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="399"/>
<meta name="responsive" content="true"/>

        <style>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</style>
    






<meta name="category" content="News">





<meta name="sitename" content="Leighton Buzzard Observer"/>
<meta name="page path" content="Leighton Buzzard Observer\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>Firefighters extinguish car fire on the A4146 near Stoke Hammond - Leighton Buzzard Observer</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="Local,fire,people">



<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.leightonbuzzardonline.co.uk/news/firefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870","headline":"Firefighters extinguish car fire on the A4146 near Stoke Hammond","thumbnailUrl":"https://res.cloudinary.com/jpress/image/fetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leightonbuzzardonline.co.uk/webimage/1.8553869.1530611118!/image/image.jpg","dateCreated":"2018-07-03T10:45:26Z","articleSection":"News","keywords":["people","fire","Local"]}
</script>

        <meta name="description" content="Drivers faced delays on the A4146 Stoke Hammond Bypass yesterday afternoon (Monday) as the road was closed while a car fire was extinguished by Bucks Fire and Rescue. "/>
    <meta property="og:description" content="Drivers faced delays on the A4146 Stoke Hammond Bypass yesterday afternoon (Monday) as the road was closed while a car fire was extinguished by Bucks Fire and Rescue. "/>
    <meta property="og:title" content="Firefighters extinguish car fire on the A4146 near Stoke Hammond"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leightonbuzzardonline.co.uk/webimage/1.8553869.1530611118!/image/image.jpg'/>
            <meta property="og:url" content='https://www.leightonbuzzardonline.co.uk/news/firefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lbonews" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.leightonbuzzardonline.co.uk/news/firefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870"},"headline":"Firefighters extinguish car fire on the A4146 near Stoke Hammond","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leightonbuzzardonline.co.uk/webimage/1.8553869.1530611118!/image/image.jpg","height":441,"width":620},"datePublished":"2018-07-03T10:45:26Z","dateModified":"2018-07-03T10:45:26Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Leighton Buzzard Observer","logo":{"@type":"ImageObject","url":"https://www.leightonbuzzardonline.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Drivers faced delays on the A4146 Stoke Hammond Bypass yesterday afternoon (Monday) as the road was closed while a car fire was extinguished by Bucks Fire and Rescue. "}
</script>


<link rel="stylesheet" href="/assets/css/trad-core.css?v=399" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=399"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=399"/>


<link rel="stylesheet"
      href="/assets/css/trad/native-ad-preview-article--responsive.css?v=399"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/trad/widgets--responsive.css?v=399"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=399" media="print"/>


        <link rel="canonical" href="https://www.leightonbuzzardonline.co.uk/news/firefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870"/>
    
        <link rel="amphtml" href="https://www.leightonbuzzardonline.co.uk/news/firefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"18553870","gpt":{"unitName":"8057/leightonbuzzardonline.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunny","tomorrow":"sunnyspells"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/LBObserver","twitterUrl":"https://twitter.com/LBOnews","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false}
    var current_page = 1;
    var siteKey = "lbc",
            wtSiteCode = "lbc",
            platform = "OAK",
            siteId = "2.5829",
            build = "399",
            siteStyle = "2",
            siteName = "Leighton Buzzard Observer";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=399"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=399"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=399"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=399"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "leightonbuzzardonline.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "LBC";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|LBC";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = " ";

    cmSetClientID("50630000|LBC",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "LBC | Firefighters extinguish car fire on the A4146 near Stoke Hammond 8553870";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-030718 | 09:45-_-10-_-193-_-0-_--_--_-OAK-_-News-_--_--_--_--_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Local | fire | people");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=399"></script>
    

 <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.7613832"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.7613865"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.7613841"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.7613844"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.7613835"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.7613859"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.7613847"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.7613850"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--red article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_vpvxslbopdup7tbhw7swnt3t7i'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leightonbuzzardonline.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=LBZ&utm_source=leighton-buzzer-observer&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 584 125.9" enable-background="new 0 0 584 125.9" xml:space="preserve">
<g>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M97.9,63.8c0,35.6-17.2,52-36.8,52c-18.3,0-34.3-12.1-34.3-46.9
		c0-28.1,13.1-50.7,35.5-50.7C83.4,18.1,97.9,35.5,97.9,63.8 M0,67.4c0,40.9,27.8,58.5,62.3,58.5c36.5,0,62.5-26.3,62.5-58.7
		c0-39.4-27.3-58.4-62-58.4C24.8,8.8,0,35.1,0,67.4z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M153.3,84.7c0-23.7,6-32,15.4-32c9,0,14.1,9.5,14.1,28.4
		c0,26.5-6,37.4-15.4,37.4C155.8,118.5,153.3,103.8,153.3,84.7 M131.4,67.2c0,21.4-0.5,38.1-1.3,57.2h3.9c4.7-3.6,9.5-7.4,14.1-10
		c4.6,6.5,11.8,11.4,22.1,11.4c16.8,0,36.8-11.8,36.8-44.3c0-21.6-12.9-39.1-31.6-39.1c-9.5,0-18,5.2-21.7,14.1h-0.3
		c0-21.4,0.5-38.1,1.3-56.6c-2.8,0.5-7.5,0.8-12.3,0.8c-4.7,0-9.5-0.3-12.3-0.8c0.8,18.5,1.3,35.1,1.3,56.6V67.2z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M210.6,103.2c-0.3,5.2-1.1,10.5-2.5,15.7c4.6,3.1,12.9,7,22.6,7
		c16.2,0,31.6-8.8,31.6-27.6c0-28.9-38.6-22.1-38.6-37.9c0-5.7,5.1-9.5,11.6-9.5c10.3,0,15,8.5,16.2,13.7h4.6
		c0.7-4.7,2-10.1,3.9-14.4c-7.4-5.1-14.1-7.7-23.1-7.7c-13.6,0-28.6,7.8-28.6,26.3c0,28.4,37.6,23.5,37.6,38.4
		c0,4.6-4.4,9.3-11.9,9.3c-11.4,0-16.7-6.5-19.3-13.4H210.6"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M334.5,84.2c0.2-1.1,0.2-2.6,0.2-5.4c0-22.7-12.1-36.3-33.3-36.3
		c-21.9,0-37.9,13.7-37.9,42c0,28.6,18.5,41.4,39.7,41.4c12.3,0,19.5-3.3,24.8-7.4l3.6-9.2l-2-1.5c-5.9,4.9-12.6,7.4-20.1,7.4
		c-15,0-21.9-13.4-21.9-31.1H334.5 M287.6,76.8c0.3-12.8,3.4-27,13.1-27c8.5,0,11.8,10.6,12.1,27H287.6z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M363.2,44.6c-3.8,0.3-7.5,0.8-11.3,0.8c-3.8,0-7.5-0.5-11.3-0.8
		c1,11.4,1.3,23.1,1.3,36.3v6.5c0,13.2-0.3,24.8-1.3,36.3c2.9-0.3,7.2-0.8,12.3-0.8c5.1,0,9.5,0.5,12.3,0.8
		c-1-11.4-1.3-23.1-1.3-36.3v-6.5c0-8.7,6-16.2,15.9-16.2c3.4,0,6.2,1,8.3,2.3l1.5-1.3c-0.2-3.8-0.2-7.5-0.2-10.8
		c0-5.1,0.3-8.5,1-11.8c-0.8,0-1.6-0.2-2.6-0.2c-11,0-19,6.9-24.7,21.9l-0.3-0.3L363.2,44.6"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M429.6,101.9c-6.4-19.1-12.3-38.3-18.1-57.2
		c-4.1,0.3-8.2,0.8-12.3,0.8c-4.1,0-8.3-0.5-12.9-0.8c6.2,16.3,19.8,53.1,28.3,79.1c3.1-0.3,5.9-0.8,8.8-0.8c2.9,0,5.7,0.5,8.8,0.8
		c10.1-33.8,23.9-62.3,30.9-79.1c-2.6,0.3-4.7,0.8-6.9,0.8c-2.1,0-4.4-0.5-6.7-0.8c-6.2,19.1-12.6,38.1-19.6,57.2H429.6"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M529.8,84.2c0.2-1.1,0.2-2.6,0.2-5.4c0-22.7-12.1-36.3-33.4-36.3
		c-21.9,0-37.9,13.7-37.9,42c0,28.6,18.5,41.4,39.7,41.4c12.3,0,19.5-3.3,24.8-7.4l3.6-9.2l-2-1.5c-5.9,4.9-12.6,7.4-20.1,7.4
		c-15,0-21.9-13.4-21.9-31.1H529.8 M482.9,76.8c0.3-12.8,3.4-27,13.1-27c8.5,0,11.8,10.6,12.1,27H482.9z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M556.9,44.6c-3.8,0.3-7.5,0.8-11.3,0.8c-3.8,0-7.5-0.5-11.3-0.8
		c1,11.4,1.3,23.1,1.3,36.3v6.5c0,13.2-0.3,24.8-1.3,36.3c2.9-0.3,7.2-0.8,12.3-0.8c5.1,0,9.5,0.5,12.3,0.8
		c-1-11.4-1.3-23.1-1.3-36.3v-6.5c0-8.7,6-16.2,15.9-16.2c3.4,0,6.2,1,8.3,2.3l1.5-1.3C583,62,583,58.2,583,54.9
		c0-5.1,0.3-8.5,1-11.8c-0.8,0-1.6-0.2-2.6-0.2c-11,0-19,6.9-24.7,21.9l-0.3-0.3L556.9,44.6"/>
</g>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M162.8,23.6c0,3.9-0.1,6.6-0.3,9.6c0.8-0.1,1.7-0.2,7.4-0.2
	c3.2,0,4.8,0.1,6.1,0.2c-0.1-0.4-0.1-0.8-0.1-1.5c0-0.7,0.1-1.1,0.1-1.6c-2.7,0.3-5.4,0.5-8,0.5c0-1.8-0.1-4.5-0.1-7v-4.7
	c0-3.9,0.1-6.6,0.3-9.6c-0.8,0.1-1.7,0.2-2.9,0.2c-1.1,0-2.1-0.1-2.9-0.2c0.2,3.1,0.3,5.7,0.3,9.6V23.6"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M192.5,24.8c0-0.2,0-0.6,0-1.1c0-4.8-2.6-7.7-7.1-7.7
	c-4.7,0-8.1,2.9-8.1,8.9c0,6.1,3.9,8.8,8.4,8.8c2.6,0,4.1-0.7,5.3-1.6l0.8-1.9l-0.4-0.3c-1.3,1-2.7,1.6-4.3,1.6
	c-3.2,0-4.7-2.9-4.7-6.6H192.5 M182.5,23.3c0.1-2.7,0.7-5.7,2.8-5.7c1.8,0,2.5,2.3,2.6,5.7H182.5z"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M194.7,9.9c0,1.5,1.2,2.7,2.7,2.7c1.5,0,2.7-1.2,2.7-2.7
	s-1.2-2.7-2.7-2.7C195.9,7.1,194.7,8.3,194.7,9.9 M195.1,25.5c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2
	c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4c0-2.8,0.1-5.3,0.3-7.7c-0.6,0.1-1.5,0.2-2.6,0.2c-1.1,0-2-0.1-2.6-0.2c0.2,2.4,0.3,4.9,0.3,7.7V25.5
	z"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M209.8,17.4c1.3,0,2.2,1.1,2.2,4.3c0,3.1-0.7,4.4-2.3,4.4
	c-1.1,0-2.3-1.1-2.3-4.1C207.4,18.9,208.2,17.4,209.8,17.4 M218.1,17.8c0-0.3-0.1-0.6-0.1-0.8c0-0.3,0-0.6,0.1-0.8
	c-1.3,0-2.5,0-3.7,0c-0.7,0-1.4,0-1.9-0.1c-0.8,0-1.7-0.1-2.6-0.1c-4.4,0-7.4,2.1-7.4,5.6c0,1.5,0.4,2.7,1.2,3.6
	c0.8,0.9,1.9,1.5,3.3,1.9v0.1c-1.9,0.5-3.2,2.2-3.2,3.7c0,1.3,0.8,2.2,2,2.7v0.1c-2,0.8-3.4,2.1-3.4,4.3c0,2.7,2.6,4.6,6.9,4.6
	c4.1,0,9.2-1.9,9.2-7.4c0-3.2-1.8-4.6-5.7-4.6l-2.6,0c-1.8,0-2.7-0.7-2.7-1.8c0-0.7,0.5-1.3,1-1.3c0.6,0,1.1,0,1.6,0
	c4,0,6.7-2.3,6.7-5.8c0-1.7-0.7-3-1.9-3.9l0.1-0.1L218.1,17.8z M214.4,37c0,2.2-1.7,4.1-4.3,4.1c-2.5,0-4.6-1.4-4.6-4
	c0-1.6,0.8-2.7,1.4-3c0.5-0.2,1.3-0.3,2.5-0.3C212.5,33.7,214.4,34.2,214.4,37z"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M219.8,21.2c0,4.6-0.1,8.1-0.3,12c0.6-0.1,1.6-0.2,2.6-0.2
	c1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-6.4-0.3-7.7v-1.4c0-3.2,0.9-5.1,3-5.1c1.8,0,2.9,1.4,2.9,4.2c0,4.1-0.1,7.5-0.4,10
	c0.6-0.1,1.6-0.2,2.6-0.2c1,0,2,0.1,2.6,0.2c-0.1-1.8-0.2-3.6-0.2-5c0-1.8,0.1-3.5,0.1-5.8c0-4.5-1.9-6.4-5.4-6.4
	c-2.2,0-4,1.2-5.2,3.1l-0.1-0.1c0-4.6,0.1-8.1,0.3-12c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2c0.2,3.9,0.3,7.5,0.3,12V21.2"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M244,16.7c0-2.1,0.1-4.7,0.3-6.2l-0.3-0.2
	c-1.6,0.8-3.2,1.5-4.8,2.2c0.1,1.8,0.1,2.8,0.1,4.3l-2.4-0.1c0.1,0.3,0.1,0.6,0.1,0.9c0,0.3,0,0.6-0.1,0.9l2.4,0
	c0,2.9-0.2,7.3-0.2,9.9c0,3.5,1.5,5.4,4.4,5.4c1.3,0,2.9-0.3,3.8-0.9v-1.4c-0.4,0.2-0.7,0.3-1.6,0.3c-1.6,0-1.9-0.8-1.9-5.6
	c0-1.9,0.1-5.7,0.2-7.8l3.1,0.1c-0.1-0.3-0.1-0.6-0.1-0.9c0-0.3,0-0.6,0.1-0.9L244,16.7"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M259.7,24c0,5.4-1.2,8.2-3.3,8.2c-2.6,0-3.4-3-3.4-6.9
	c0-5.3,1.3-7.8,3.4-7.8C258.7,17.5,259.7,20,259.7,24 M247.8,25.3c0,6.2,4.4,8.5,8.5,8.5c5,0,8.5-3.5,8.5-9.2c0-5.2-3.2-8.5-8.5-8.5
	C252,16,247.8,19,247.8,25.3z"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M271.9,16.4c-0.9,0.1-1.7,0.2-2.5,0.2c-0.8,0-1.6-0.1-2.5-0.2
	c0.2,2.4,0.3,4.9,0.3,7.7v1.4c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4
	c0-3.2,0.9-5.1,3-5.1c1.8,0,2.9,1.4,2.9,4.2c0,4.1-0.1,7.5-0.4,10c0.6-0.1,1.6-0.2,2.6-0.2c1,0,2,0.1,2.6,0.2
	c-0.1-1.8-0.2-3.6-0.2-5c0-1.8,0.1-3.5,0.1-5.8c0-4.5-1.9-6.4-5.4-6.4c-2.2,0-4,1.2-5.2,3.1h-0.1L271.9,16.4"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M305.6,26.6c0,3-1.8,4.7-3.8,4.7c-0.8,0-1.3,0-1.9-0.1
	c0-1.2-0.1-3.9-0.1-6.1c0-1.4,0-2.4,0-3.4c0.4,0,0.9,0,1.5,0C304.1,21.7,305.6,23.3,305.6,26.6 M305.4,15.3c0,3-2,4.4-4,4.4h-1.6
	c0-1.2,0-2.3,0-3.5c0-1.2,0.1-3.1,0.1-4.8c0.5-0.1,0.7-0.1,1.7-0.1C304.4,11.2,305.4,13.1,305.4,15.3z M294.6,23.6
	c0,3.9-0.1,6.6-0.3,9.6c0.8-0.1,2.3-0.2,3.5-0.2c1.7,0,3.3,0.2,5.1,0.2c4.1,0,8.1-2,8.1-7c0-4.2-4.1-5.7-6.3-5.8v-0.1
	c2.2-0.3,5.7-1.9,5.7-5.7c0-3.8-2.9-5.4-7-5.4c-2,0-4.3,0.2-6.3,0.2c-1.2,0-2.1-0.1-2.9-0.2c0.2,3.1,0.3,5.7,0.3,9.6V23.6z"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M324.3,33.3c0.9-0.1,1.7-0.2,2.5-0.2c0.8,0,1.6,0.1,2.5,0.2
	c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4c0-2.8,0.1-5.3,0.3-7.7c-0.6,0.1-1.5,0.2-2.6,0.2c-1.1,0-2-0.1-2.6-0.2c0.2,2.4,0.3,4.9,0.3,7.7v1.4
	c0,3.2-0.9,5.1-3,5.1c-1.8,0-2.9-1.4-2.9-4.2c0-4.1,0.1-7.5,0.4-10c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2
	c0.1,1.8,0.2,3.6,0.2,5c0,1.8-0.1,3.5-0.1,5.8c0,4.5,1.9,6.4,5.4,6.4c2.2,0,4-1.2,5.3-3.1h0.1L324.3,33.3"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M331.2,33.3c0.7,0,2.3-0.2,7.4-0.2c4.2,0,5.6,0,7.6,0.2
	c-0.1-0.4-0.1-0.8-0.1-1.2c0-0.4,0-0.8,0.1-1.2c-4.4,0.4-5.9,0.4-8.9,0.4c2.8-4.5,6-9,9.2-13.5v-1.4c-1.7,0.2-4.4,0.2-7,0.2
	c-2.7,0-4.9,0-7.2-0.2c0.1,0.4,0.1,0.8,0.1,1.2c0,0.4-0.1,0.8-0.1,1.2c4-0.3,5.4-0.4,8.1-0.4c-3,4.5-6.1,9-9.2,13.4V33.3"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M347.7,33.3c0.7,0,2.3-0.2,7.4-0.2c4.2,0,5.6,0,7.6,0.2
	c-0.1-0.4-0.1-0.8-0.1-1.2c0-0.4,0-0.8,0.1-1.2c-4.4,0.4-5.9,0.4-8.9,0.4c2.8-4.5,6-9,9.2-13.5v-1.4c-1.7,0.2-4.4,0.2-7,0.2
	c-2.7,0-4.9,0-7.2-0.2c0.1,0.4,0.1,0.8,0.1,1.2c0,0.4-0.1,0.8-0.1,1.2c4-0.3,5.4-0.4,8.1-0.4c-3,4.5-6.1,9-9.2,13.4V33.3"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M373.3,27.9c0,2.3-1,3.4-2.6,3.4c-1.2,0-2-0.9-2-2.6
	c0-3.5,2.6-3.3,4.6-4.5C373.4,25,373.3,25.9,373.3,27.9 M365.5,20.5h0.2c0.7-1,2.6-1.9,4.2-1.9c2.1,0,3.3,1.4,3.3,3
	c0,1.3-0.3,1.5-4.2,2.5c-3.1,0.8-5.1,2.1-5.1,5.1c0,2.2,1.5,4.6,5,4.6c2.1,0,3.4-1.1,4.5-2.5c0.6,1.6,1.6,2.5,3.3,2.5
	c1.1,0,1.9-0.2,3.2-0.9v-0.8c-1.4,0-2.1-0.2-2.1-2.4c0-2.5,0.1-4.9,0.1-7.9c0-4.1-2.7-5.7-6.4-5.7c-2.2,0-4.6,0.9-6.5,2.4
	L365.5,20.5z"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M386.4,16.4c-0.8,0.1-1.6,0.2-2.4,0.2c-0.8,0-1.6-0.1-2.4-0.2
	c0.2,2.4,0.3,4.9,0.3,7.7v1.4c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4
	c0-1.8,1.3-3.4,3.4-3.4c0.7,0,1.3,0.2,1.8,0.5l0.3-0.3c0-0.8,0-1.6,0-2.3c0-1.1,0.1-1.8,0.2-2.5c-0.2,0-0.3,0-0.6,0
	c-2.3,0-4,1.5-5.3,4.7l-0.1-0.1L386.4,16.4"/>
<path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M398.3,25.2c0-5.3,1.7-6.8,3.2-6.8c1.8,0,3.1,1.9,3.1,6.2
	c0,5-1.4,7-3.3,7C399.8,31.6,398.3,29.9,398.3,25.2 M409.3,19c0-4.6,0.1-8.1,0.3-12c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2
	c0.2,3.9,0.3,7.5,0.3,11.6h-0.1c-0.8-1.5-2.6-2.6-4.6-2.6c-3.8,0-6.7,3.7-6.7,8.7c0,4.9,1.9,9,6.6,9c2.7,0,4.1-1.4,5-3.4l0.1,0.1
	c0,0.3-0.2,2.5-0.3,2.9c0.5-0.1,1.4-0.2,2.3-0.2c1,0,2,0.1,2.6,0.2c-0.2-3.9-0.3-7.5-0.3-12V19z"/>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/celebs"  title="Celebs" >Celebs</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/regional"  title="Regional" >Regional</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/national"  title="National" >National</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=399"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
                        <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8553870&amp;d=/2.5829/2.38826';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">Firefighters extinguish car fire on the A4146 near Stoke Hammond</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="Car on fire on the Stoke Hammond Bypass. Photo by David Deane" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leightonbuzzardonline.co.uk/webimage/1.8553869.1530611118!/image/image.jpg" src="data:image/png;base64,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"
    					title="Car on fire on the Stoke Hammond Bypass. Photo by David Deane" />
    				
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                Car on fire on the Stoke Hammond Bypass. Photo by David Deane
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Tuesday 03 July 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">10:45</span>

		            		                <span class="article-meta__timestamp-date">Tuesday 03 July 2018</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=399"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=399"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		<div class="article-sharetool__title">Share this article</div>
		<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leightonbuzzardonline.co.uk%2Fnews%2Ffirefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.leightonbuzzardonline.co.uk/news/firefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Firefighters+extinguish+car+fire+on+the+A4146+near+Stoke+Hammond&url=https%3A%2F%2Fwww.leightonbuzzardonline.co.uk%2Fnews%2Ffirefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Firefighters extinguish car fire on the A4146 near Stoke Hammond"
	data-share-link="https://www.leightonbuzzardonline.co.uk/news/firefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Firefighters extinguish car fire on the A4146 near Stoke Hammond&body=https://www.leightonbuzzardonline.co.uk/news/firefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Firefighters extinguish car fire on the A4146 near Stoke Hammond"
	data-email-body="https://www.leightonbuzzardonline.co.uk/news/firefighters-extinguish-car-fire-on-the-a4146-near-stoke-hammond-1-8553870">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8553870)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
		<section class="article-section">
		
                
      				    									</section>
	
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Drivers faced delays on the A4146 Stoke Hammond Bypass yesterday afternoon (Monday) as the road was closed while a car fire was extinguished by Bucks Fire and Rescue. </p></h3>

				<p>The fire service was called at 4.15pm on Monday, July 2, to reports of a car fire and half a hectare of grassland alight on the A4146 Stoke Hammond bypass northbound, near Stoke Hammond.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>David Deane saw the care on fire, he said: “I was heading north and it was about 4.45pm, we could see the smoke from quite far back and then saw the fire engines, it looked quite bad.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“The road was closed and there were some drivers getting quite angry about the traffic.”</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Bucks Fire and Rescue sent one appliance and crew from Bletchley, one from Broughton, two from Leighton Buzzard and an officer also attended, firefighter used three reels, one set of breathing apparatus and a toolkit. </p><p>The fire took about thirty minutes to extinguish and there was nobody in the car when they arrived. </p><p>Thames Valley Police were called the the incident at 4.30pm, on arrival officers closed the road for one hour so the fire could be dealt with.  </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/leightonbuzzardonline.jp/native"	data-label="Article"
        data-categories="Local" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="leightonbuzzardonline.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=399"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=399"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    				   	 	 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Video shows why Leighton Buzzard families are livid at council&rsquo;s outdoor toy removal threat
				</h3>
			</div>
			<a href="https://www.leightonbuzzardonline.co.uk/news/video-shows-why-leighton-buzzard-families-are-livid-at-council-s-outdoor-toy-removal-threat-1-8545844" class="trending-stories-card__link-primary" title="Video shows why Leighton Buzzard families are livid at council&rsquo;s outdoor toy removal threat">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Footage of &lsquo;shaking&rsquo; house shows what Hockliffe residents have had to endure due to faulty machine used in A5 roadworks
				</h3>
			</div>
			<a href="https://www.leightonbuzzardonline.co.uk/news/footage-of-shaking-house-shows-what-hockliffe-residents-have-had-to-endure-due-to-faulty-machine-used-in-a5-roadworks-1-8544870" class="trending-stories-card__link-primary" title="Footage of &lsquo;shaking&rsquo; house shows what Hockliffe residents have had to endure due to faulty machine used in A5 roadworks">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Bedfordshire Police crackdown on violent crimes
				</h3>
			</div>
			<a href="https://www.leightonbuzzardonline.co.uk/news/crime/bedfordshire-police-crackdown-on-violent-crimes-1-7635754" class="trending-stories-card__link-primary" title="Bedfordshire Police crackdown on violent crimes">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						After saving Leighton Buzzard&rsquo;s Garden Centre, Milton Keynes businessman rescues Willington operation
				</h3>
			</div>
			<a href="https://www.leightonbuzzardonline.co.uk/news/business/after-saving-leighton-buzzard-s-garden-centre-milton-keynes-businessman-rescues-willington-operation-1-8549084" class="trending-stories-card__link-primary" title="After saving Leighton Buzzard&rsquo;s Garden Centre, Milton Keynes businessman rescues Willington operation">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Call for Leighton Buzzard southern bypass to become a dual carriageway
				</h3>
			</div>
			<a href="https://www.leightonbuzzardonline.co.uk/news/transport/call-for-leighton-buzzard-southern-bypass-to-become-a-dual-carriageway-1-8547832" class="trending-stories-card__link-primary" title="Call for Leighton Buzzard southern bypass to become a dual carriageway">
			</a>
		</article>			
		</li>
		</ol>
</section>
				   					 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=399"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=399"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=399"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-LEIGBUZZOBSE-11237159";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=399"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=399"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/LBObserver" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/LBOnews" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Leighton Buzzard Observer">More from the Leighton Buzzard Observer</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leightonbuzzardonline.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://premiernewspapers.newsprints.co.uk/banr/LBC"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leightonbuzzardonline.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.leightonbuzzardonline.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leightonbuzzardonline.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leightonbuzzardonline.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=LBZ&utm_source=leighton-buzzer-observer&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=leightonbuzzardonline.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=LBZ&utm_source=leighton-buzzer-observer&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/PLO"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2018</span>Johnston Publishing Ltd.All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Privacy & Cookies Policy" >Privacy & Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=399"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
