<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy | Leighton Buzzard Observer</title><meta name="description" content="Get in the surf and have some fun with one of our top-rated women’s wetsuits, including the best swimming and surfing suits for all seasons "><link rel="canonical" href="https://www.nationalworld.com/recommended/best-surfing-swimming-wetsuits-for-women-3141098"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.leightonbuzzardonline.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.leightonbuzzardonline.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#e20613"><meta name="category" content="Recommended"><meta name="sitename" content="Leighton Buzzard Observer"><meta name="page path" content="/recommended"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/03/04/14/AdobeStock_375383749.jpeg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/03/04/14/AdobeStock_375383749.jpeg?width=2048&enable=upscale"><meta property="og:image:width" content="5328"><meta property="og:image:height" content="2307"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@LBOnews"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Warm, comfortable, and stylish – these are the best women’s wetsuits around"><meta property="og:url" content="https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098"><meta property="og:type" content="article"><meta property="og:article:author" content="Sian Lewis"><meta property="og:description" content="Get in the surf and have some fun with one of our top-rated women’s wetsuits, including the best swimming and surfing suits for all seasons "><meta property="article:modified_time" content="2022-03-04T14:34:05.000Z"><meta name="parsely-post-id" content="null"><meta property="fb:app_id" content="186454275295190"><meta property="fb:pages" content="164780343569270"><style amp-runtime i-amphtml-version="012202230359001">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Leighton Buzzard Observer","pageType":"affiliate article","mode":"production","adTargeting":"beta","pageId":"3141098","networkId":154725070,"addUnitId":"leightonbuzzardonline.jp","article":{"title":"Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy","description":"Get in the surf and have some fun with one of our top-rated women’s wetsuits, including the best swimming and surfing suits for all seasons ","sections":["Recommended","Health","Lifestyle","Read This","Lifestyle"],"authors":[{"name":"Sian Lewis","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1635757259","firstLetter":"r","extra":{"isHideCommenting":true,"isHideNewsletterSignUp":false,"isCommercial":false,"isDisableAllSlots":false,"isDisableSponsoredCapsule":false,"field_disable_affiliates":false,"takeover":false}}],"wordCount":528,"imageCount":0,"publish":"2022-03-04T14:34:05Z","remoteId":null,"isVideoArticle":false,"topics":[{"name":"Decathlon","path":"/topic/decathlon","id":"57482","uuid":"174bc98b-c064-4ce7-8fac-c39608185850","changed":"1623831532","firstLetter":"d"},{"name":"Sport","path":"/topic/sport","id":"55299","uuid":"19caa998-838e-44b0-9ed6-bd032fb6f0c4","changed":"1623305446","firstLetter":"s"},{"name":"Swimmers","path":"/topic/swimmers","id":"55813","uuid":"049064c8-f233-454a-a0fa-3a3a8d822312","changed":"1623305446","firstLetter":"s"},{"name":"Mind","path":"/topic/mind","id":"51751","uuid":"bbab18ae-27a0-4ec2-90b4-605e85a549ba","changed":"1623305446","firstLetter":"m"}],"containDailyMotion":false,"sectionCategory":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1635757259","firstLetter":"r","extra":{"isHideCommenting":true,"isHideNewsletterSignUp":false,"isCommercial":false,"isDisableAllSlots":false,"isDisableSponsoredCapsule":false,"field_disable_affiliates":false,"takeover":false},"siteSection":"site home/recommended","deep":2},{"name":"Health","path":"/health","id":"186","uuid":"6550c9e2-1e46-4095-b203-a4b6437b1221","sourceId":null,"sourceName":null,"sourcePath":"health","changed":"1618568061","firstLetter":"h","siteSection":"site home/health","deep":2},{"name":"Lifestyle","path":"/lifestyle","id":"224","uuid":"96659d94-c946-465a-8ec0-a8ae621e65cf","sourceId":null,"sourceName":null,"sourcePath":"lifestyle","changed":"1618568061","firstLetter":"l","siteSection":"site home/lifestyle","deep":2},{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r","siteSection":"site home/read this","deep":2},{"name":"Lifestyle","path":"/recommended/lifestyle","id":"41831","uuid":"8cb70714-59ad-4fab-aad0-a0304c93574b","sourceId":null,"sourceName":null,"sourcePath":"lifestyle","changed":"1618568061","firstLetter":"l","siteSection":"site home/recommended/lifestyle","deep":3}],"siteSections":[["site home","site home","site home","site home","site home"],["recommended","health","lifestyle","read this","recommended"],["","","","","lifestyle"]]},"domain":"leightonbuzzardonline.co.uk","ga":"UA-128755582-88","hubspot":null,"siteKey":"LBC","searchId":"001514628816545722277:fbm7ucb5f3e","sourcePointSiteId":5279,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_sport","weather","gt_positive","gs_fashion","gs_fashion_misc","gt_positive_like","gt_positive_pleasure","gv_safe"],"enableGoogleExtendedAccess":false,"oneSignalId":"ad5b0955-dd0d-448e-8d2d-de4cf59636ff"}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Leighton Buzzard Observer","url":"https://www.leightonbuzzardonline.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/LBOnews","https://www.facebook.com/LBObserver"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098"},"headline":"Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy","datePublished":"2022-03-04T14:34:05.000Z","dateModified":"2022-03-04T14:34:05.000Z","description":"Get in the surf and have some fun with one of our top-rated women’s wetsuits, including the best swimming and surfing suits for all seasons ","keywords":["decathlon","sport","swimmers","mind"],"thumbnailUrl":"https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/03/04/14/AdobeStock_375383749.jpeg?width=2048\u0026enable=upscale","articleSection":"Recommended","articleBody":"Love surfing or open water swimming all year round? A great wetsuit will help you stay warm and happy while exercising in your favourite element for longer. Not all wetsuits are created equal – most are designed specifically with either surfers or open water swimmers in mind. If you exclusively surf or swim, make sure you choose a suit designed specifically for your favourite sport.  All wetsuits have panels of varying thicknesses of neoprene in different areas – surf wetsuits usually have thicker neoprene around the torso and thinner neoprene on the arms and legs, and you’ll see a suit’s neoprene thickness given in millimetres.  A 4/3mm wetsuit, for example, has 4mm of neoprene on the torso and 3mm on arms and legs, and a 5/4/3mm wetsuit has 5mm of neoprene on the torso, 4mm on the legs and 3mm on the arms. Swimming wetsuits have thinner neoprene around the arms and armpits for ease of movement, and are cut differently to surf suits in order to reduce drag.  If you’re a surfer, you’ll need to pick a wetsuit according to the season you plan to use it in. As a rough guide, you should choose a 6mm wetsuit for the coldest months of the year, 5mm and 4mm for the rest of winter, 4mm and 3mm for autumn and spring and a 2mm suit just for keeping the chill off in the summer, or for wear on tropical surf trips. Swimming wetsuits are designed to be quick and easy to pull on and off, to suit the needs of triathletes, who need to change on the fly. Surfing wetsuits either have a zip on the back or a chest zip (we prefer a chest zip, which we find keeps you warmer and offers better flexibility) or are even zip-free, and are cut to allow a wide stance on a board.  Swimming wetsuits are also less buoyant than surfing suits. If you like some protection in warmer months, you can pick a short-sleeve ‘shortie’ wetsuit for surfing or a sleeveless, full-leg suit for swimming, which allows the arms free movement. Don’t forget to consider looks and fit. We found fit varied greatly from brand to brand, and one medium wetsuit might fit you perfectly while another is too long or too loose. While most wetsuits are fully black (neoprene’s base colour, which offers good UV resistance), some women’s wetsuits also feature bright pops of colour. What do I need to spend?  Wetsuits aren’t cheap – except to pay between £100-£200 for a decent full-length design. That said, if you can afford it, it’s worth owning a few different wetsuits for different seasons and disciplines. If you’re only buying one suit for casual swimming and surfing, a 4/3mm is probably your most versatile pick. Look after your new wetsuit by rinsing in fresh water after wearing in the sea, and dry in a shady place.","url":"https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098","publisher":{"@type":"Organization","name":"Leighton Buzzard Observer","url":"https://www.leightonbuzzardonline.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/03/04/14/AdobeStock_375383749.jpeg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Leighton Buzzard Observer","productID":"leightonbuzzardonline.co.uk:showcase"},"author":{"@type":"Person","name":"Sian Lewis"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Recommended","item":"https://www.leightonbuzzardonline.co.uk/recommended"}]}</script><link rel="amphtml" href="https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098?amp"></head><body> <div class="sc-brSvTw kOrwud sc-kxmyjH jlkbQa"><div id="header" class="sc-lbhJGD fCgCZu"><div class="sc-iNGGcK hkKUHI"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-eJwWfJ bBhsFO"><button aria-label="Open full menu" class="sc-nVkyK cvAbUU">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ehCJOs ghhvpI"><a target="_self" href="/" aria-label="Back to homepage" class="sc-gGCDDS fagZbF"> <svg class="masthead__svg" width="179" height="36" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 584 125.9" enable-background="new 0 0 584 125.9" xml:space="preserve"><g><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M97.9,63.8c0,35.6-17.2,52-36.8,52c-18.3,0-34.3-12.1-34.3-46.9c0-28.1,13.1-50.7,35.5-50.7C83.4,18.1,97.9,35.5,97.9,63.8 M0,67.4c0,40.9,27.8,58.5,62.3,58.5c36.5,0,62.5-26.3,62.5-58.7c0-39.4-27.3-58.4-62-58.4C24.8,8.8,0,35.1,0,67.4z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M153.3,84.7c0-23.7,6-32,15.4-32c9,0,14.1,9.5,14.1,28.4c0,26.5-6,37.4-15.4,37.4C155.8,118.5,153.3,103.8,153.3,84.7 M131.4,67.2c0,21.4-0.5,38.1-1.3,57.2h3.9c4.7-3.6,9.5-7.4,14.1-10c4.6,6.5,11.8,11.4,22.1,11.4c16.8,0,36.8-11.8,36.8-44.3c0-21.6-12.9-39.1-31.6-39.1c-9.5,0-18,5.2-21.7,14.1h-0.3c0-21.4,0.5-38.1,1.3-56.6c-2.8,0.5-7.5,0.8-12.3,0.8c-4.7,0-9.5-0.3-12.3-0.8c0.8,18.5,1.3,35.1,1.3,56.6V67.2z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M210.6,103.2c-0.3,5.2-1.1,10.5-2.5,15.7c4.6,3.1,12.9,7,22.6,7c16.2,0,31.6-8.8,31.6-27.6c0-28.9-38.6-22.1-38.6-37.9c0-5.7,5.1-9.5,11.6-9.5c10.3,0,15,8.5,16.2,13.7h4.6c0.7-4.7,2-10.1,3.9-14.4c-7.4-5.1-14.1-7.7-23.1-7.7c-13.6,0-28.6,7.8-28.6,26.3c0,28.4,37.6,23.5,37.6,38.4c0,4.6-4.4,9.3-11.9,9.3c-11.4,0-16.7-6.5-19.3-13.4H210.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M334.5,84.2c0.2-1.1,0.2-2.6,0.2-5.4c0-22.7-12.1-36.3-33.3-36.3c-21.9,0-37.9,13.7-37.9,42c0,28.6,18.5,41.4,39.7,41.4c12.3,0,19.5-3.3,24.8-7.4l3.6-9.2l-2-1.5c-5.9,4.9-12.6,7.4-20.1,7.4c-15,0-21.9-13.4-21.9-31.1H334.5 M287.6,76.8c0.3-12.8,3.4-27,13.1-27c8.5,0,11.8,10.6,12.1,27H287.6z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M363.2,44.6c-3.8,0.3-7.5,0.8-11.3,0.8c-3.8,0-7.5-0.5-11.3-0.8c1,11.4,1.3,23.1,1.3,36.3v6.5c0,13.2-0.3,24.8-1.3,36.3c2.9-0.3,7.2-0.8,12.3-0.8c5.1,0,9.5,0.5,12.3,0.8c-1-11.4-1.3-23.1-1.3-36.3v-6.5c0-8.7,6-16.2,15.9-16.2c3.4,0,6.2,1,8.3,2.3l1.5-1.3c-0.2-3.8-0.2-7.5-0.2-10.8c0-5.1,0.3-8.5,1-11.8c-0.8,0-1.6-0.2-2.6-0.2c-11,0-19,6.9-24.7,21.9l-0.3-0.3L363.2,44.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M429.6,101.9c-6.4-19.1-12.3-38.3-18.1-57.2c-4.1,0.3-8.2,0.8-12.3,0.8c-4.1,0-8.3-0.5-12.9-0.8c6.2,16.3,19.8,53.1,28.3,79.1c3.1-0.3,5.9-0.8,8.8-0.8c2.9,0,5.7,0.5,8.8,0.8c10.1-33.8,23.9-62.3,30.9-79.1c-2.6,0.3-4.7,0.8-6.9,0.8c-2.1,0-4.4-0.5-6.7-0.8c-6.2,19.1-12.6,38.1-19.6,57.2H429.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M529.8,84.2c0.2-1.1,0.2-2.6,0.2-5.4c0-22.7-12.1-36.3-33.4-36.3c-21.9,0-37.9,13.7-37.9,42c0,28.6,18.5,41.4,39.7,41.4c12.3,0,19.5-3.3,24.8-7.4l3.6-9.2l-2-1.5c-5.9,4.9-12.6,7.4-20.1,7.4c-15,0-21.9-13.4-21.9-31.1H529.8 M482.9,76.8c0.3-12.8,3.4-27,13.1-27c8.5,0,11.8,10.6,12.1,27H482.9z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M556.9,44.6c-3.8,0.3-7.5,0.8-11.3,0.8c-3.8,0-7.5-0.5-11.3-0.8c1,11.4,1.3,23.1,1.3,36.3v6.5c0,13.2-0.3,24.8-1.3,36.3c2.9-0.3,7.2-0.8,12.3-0.8c5.1,0,9.5,0.5,12.3,0.8c-1-11.4-1.3-23.1-1.3-36.3v-6.5c0-8.7,6-16.2,15.9-16.2c3.4,0,6.2,1,8.3,2.3l1.5-1.3C583,62,583,58.2,583,54.9c0-5.1,0.3-8.5,1-11.8c-0.8,0-1.6-0.2-2.6-0.2c-11,0-19,6.9-24.7,21.9l-0.3-0.3L556.9,44.6" /></g><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M162.8,23.6c0,3.9-0.1,6.6-0.3,9.6c0.8-0.1,1.7-0.2,7.4-0.2 c3.2,0,4.8,0.1,6.1,0.2c-0.1-0.4-0.1-0.8-0.1-1.5c0-0.7,0.1-1.1,0.1-1.6c-2.7,0.3-5.4,0.5-8,0.5c0-1.8-0.1-4.5-0.1-7v-4.7 c0-3.9,0.1-6.6,0.3-9.6c-0.8,0.1-1.7,0.2-2.9,0.2c-1.1,0-2.1-0.1-2.9-0.2c0.2,3.1,0.3,5.7,0.3,9.6V23.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M192.5,24.8c0-0.2,0-0.6,0-1.1c0-4.8-2.6-7.7-7.1-7.7 c-4.7,0-8.1,2.9-8.1,8.9c0,6.1,3.9,8.8,8.4,8.8c2.6,0,4.1-0.7,5.3-1.6l0.8-1.9l-0.4-0.3c-1.3,1-2.7,1.6-4.3,1.6 c-3.2,0-4.7-2.9-4.7-6.6H192.5 M182.5,23.3c0.1-2.7,0.7-5.7,2.8-5.7c1.8,0,2.5,2.3,2.6,5.7H182.5z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M194.7,9.9c0,1.5,1.2,2.7,2.7,2.7c1.5,0,2.7-1.2,2.7-2.7 s-1.2-2.7-2.7-2.7C195.9,7.1,194.7,8.3,194.7,9.9 M195.1,25.5c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2 c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4c0-2.8,0.1-5.3,0.3-7.7c-0.6,0.1-1.5,0.2-2.6,0.2c-1.1,0-2-0.1-2.6-0.2c0.2,2.4,0.3,4.9,0.3,7.7V25.5 z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M209.8,17.4c1.3,0,2.2,1.1,2.2,4.3c0,3.1-0.7,4.4-2.3,4.4 c-1.1,0-2.3-1.1-2.3-4.1C207.4,18.9,208.2,17.4,209.8,17.4 M218.1,17.8c0-0.3-0.1-0.6-0.1-0.8c0-0.3,0-0.6,0.1-0.8 c-1.3,0-2.5,0-3.7,0c-0.7,0-1.4,0-1.9-0.1c-0.8,0-1.7-0.1-2.6-0.1c-4.4,0-7.4,2.1-7.4,5.6c0,1.5,0.4,2.7,1.2,3.6 c0.8,0.9,1.9,1.5,3.3,1.9v0.1c-1.9,0.5-3.2,2.2-3.2,3.7c0,1.3,0.8,2.2,2,2.7v0.1c-2,0.8-3.4,2.1-3.4,4.3c0,2.7,2.6,4.6,6.9,4.6 c4.1,0,9.2-1.9,9.2-7.4c0-3.2-1.8-4.6-5.7-4.6l-2.6,0c-1.8,0-2.7-0.7-2.7-1.8c0-0.7,0.5-1.3,1-1.3c0.6,0,1.1,0,1.6,0 c4,0,6.7-2.3,6.7-5.8c0-1.7-0.7-3-1.9-3.9l0.1-0.1L218.1,17.8z M214.4,37c0,2.2-1.7,4.1-4.3,4.1c-2.5,0-4.6-1.4-4.6-4 c0-1.6,0.8-2.7,1.4-3c0.5-0.2,1.3-0.3,2.5-0.3C212.5,33.7,214.4,34.2,214.4,37z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M219.8,21.2c0,4.6-0.1,8.1-0.3,12c0.6-0.1,1.6-0.2,2.6-0.2 c1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-6.4-0.3-7.7v-1.4c0-3.2,0.9-5.1,3-5.1c1.8,0,2.9,1.4,2.9,4.2c0,4.1-0.1,7.5-0.4,10 c0.6-0.1,1.6-0.2,2.6-0.2c1,0,2,0.1,2.6,0.2c-0.1-1.8-0.2-3.6-0.2-5c0-1.8,0.1-3.5,0.1-5.8c0-4.5-1.9-6.4-5.4-6.4 c-2.2,0-4,1.2-5.2,3.1l-0.1-0.1c0-4.6,0.1-8.1,0.3-12c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2c0.2,3.9,0.3,7.5,0.3,12V21.2" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M244,16.7c0-2.1,0.1-4.7,0.3-6.2l-0.3-0.2 c-1.6,0.8-3.2,1.5-4.8,2.2c0.1,1.8,0.1,2.8,0.1,4.3l-2.4-0.1c0.1,0.3,0.1,0.6,0.1,0.9c0,0.3,0,0.6-0.1,0.9l2.4,0 c0,2.9-0.2,7.3-0.2,9.9c0,3.5,1.5,5.4,4.4,5.4c1.3,0,2.9-0.3,3.8-0.9v-1.4c-0.4,0.2-0.7,0.3-1.6,0.3c-1.6,0-1.9-0.8-1.9-5.6 c0-1.9,0.1-5.7,0.2-7.8l3.1,0.1c-0.1-0.3-0.1-0.6-0.1-0.9c0-0.3,0-0.6,0.1-0.9L244,16.7" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M259.7,24c0,5.4-1.2,8.2-3.3,8.2c-2.6,0-3.4-3-3.4-6.9 c0-5.3,1.3-7.8,3.4-7.8C258.7,17.5,259.7,20,259.7,24 M247.8,25.3c0,6.2,4.4,8.5,8.5,8.5c5,0,8.5-3.5,8.5-9.2c0-5.2-3.2-8.5-8.5-8.5 C252,16,247.8,19,247.8,25.3z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M271.9,16.4c-0.9,0.1-1.7,0.2-2.5,0.2c-0.8,0-1.6-0.1-2.5-0.2 c0.2,2.4,0.3,4.9,0.3,7.7v1.4c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4 c0-3.2,0.9-5.1,3-5.1c1.8,0,2.9,1.4,2.9,4.2c0,4.1-0.1,7.5-0.4,10c0.6-0.1,1.6-0.2,2.6-0.2c1,0,2,0.1,2.6,0.2 c-0.1-1.8-0.2-3.6-0.2-5c0-1.8,0.1-3.5,0.1-5.8c0-4.5-1.9-6.4-5.4-6.4c-2.2,0-4,1.2-5.2,3.1h-0.1L271.9,16.4" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M305.6,26.6c0,3-1.8,4.7-3.8,4.7c-0.8,0-1.3,0-1.9-0.1 c0-1.2-0.1-3.9-0.1-6.1c0-1.4,0-2.4,0-3.4c0.4,0,0.9,0,1.5,0C304.1,21.7,305.6,23.3,305.6,26.6 M305.4,15.3c0,3-2,4.4-4,4.4h-1.6 c0-1.2,0-2.3,0-3.5c0-1.2,0.1-3.1,0.1-4.8c0.5-0.1,0.7-0.1,1.7-0.1C304.4,11.2,305.4,13.1,305.4,15.3z M294.6,23.6 c0,3.9-0.1,6.6-0.3,9.6c0.8-0.1,2.3-0.2,3.5-0.2c1.7,0,3.3,0.2,5.1,0.2c4.1,0,8.1-2,8.1-7c0-4.2-4.1-5.7-6.3-5.8v-0.1 c2.2-0.3,5.7-1.9,5.7-5.7c0-3.8-2.9-5.4-7-5.4c-2,0-4.3,0.2-6.3,0.2c-1.2,0-2.1-0.1-2.9-0.2c0.2,3.1,0.3,5.7,0.3,9.6V23.6z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M324.3,33.3c0.9-0.1,1.7-0.2,2.5-0.2c0.8,0,1.6,0.1,2.5,0.2 c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4c0-2.8,0.1-5.3,0.3-7.7c-0.6,0.1-1.5,0.2-2.6,0.2c-1.1,0-2-0.1-2.6-0.2c0.2,2.4,0.3,4.9,0.3,7.7v1.4 c0,3.2-0.9,5.1-3,5.1c-1.8,0-2.9-1.4-2.9-4.2c0-4.1,0.1-7.5,0.4-10c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2 c0.1,1.8,0.2,3.6,0.2,5c0,1.8-0.1,3.5-0.1,5.8c0,4.5,1.9,6.4,5.4,6.4c2.2,0,4-1.2,5.3-3.1h0.1L324.3,33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M331.2,33.3c0.7,0,2.3-0.2,7.4-0.2c4.2,0,5.6,0,7.6,0.2 c-0.1-0.4-0.1-0.8-0.1-1.2c0-0.4,0-0.8,0.1-1.2c-4.4,0.4-5.9,0.4-8.9,0.4c2.8-4.5,6-9,9.2-13.5v-1.4c-1.7,0.2-4.4,0.2-7,0.2 c-2.7,0-4.9,0-7.2-0.2c0.1,0.4,0.1,0.8,0.1,1.2c0,0.4-0.1,0.8-0.1,1.2c4-0.3,5.4-0.4,8.1-0.4c-3,4.5-6.1,9-9.2,13.4V33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M347.7,33.3c0.7,0,2.3-0.2,7.4-0.2c4.2,0,5.6,0,7.6,0.2 c-0.1-0.4-0.1-0.8-0.1-1.2c0-0.4,0-0.8,0.1-1.2c-4.4,0.4-5.9,0.4-8.9,0.4c2.8-4.5,6-9,9.2-13.5v-1.4c-1.7,0.2-4.4,0.2-7,0.2 c-2.7,0-4.9,0-7.2-0.2c0.1,0.4,0.1,0.8,0.1,1.2c0,0.4-0.1,0.8-0.1,1.2c4-0.3,5.4-0.4,8.1-0.4c-3,4.5-6.1,9-9.2,13.4V33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M373.3,27.9c0,2.3-1,3.4-2.6,3.4c-1.2,0-2-0.9-2-2.6 c0-3.5,2.6-3.3,4.6-4.5C373.4,25,373.3,25.9,373.3,27.9 M365.5,20.5h0.2c0.7-1,2.6-1.9,4.2-1.9c2.1,0,3.3,1.4,3.3,3 c0,1.3-0.3,1.5-4.2,2.5c-3.1,0.8-5.1,2.1-5.1,5.1c0,2.2,1.5,4.6,5,4.6c2.1,0,3.4-1.1,4.5-2.5c0.6,1.6,1.6,2.5,3.3,2.5 c1.1,0,1.9-0.2,3.2-0.9v-0.8c-1.4,0-2.1-0.2-2.1-2.4c0-2.5,0.1-4.9,0.1-7.9c0-4.1-2.7-5.7-6.4-5.7c-2.2,0-4.6,0.9-6.5,2.4 L365.5,20.5z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M386.4,16.4c-0.8,0.1-1.6,0.2-2.4,0.2c-0.8,0-1.6-0.1-2.4-0.2 c0.2,2.4,0.3,4.9,0.3,7.7v1.4c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4 c0-1.8,1.3-3.4,3.4-3.4c0.7,0,1.3,0.2,1.8,0.5l0.3-0.3c0-0.8,0-1.6,0-2.3c0-1.1,0.1-1.8,0.2-2.5c-0.2,0-0.3,0-0.6,0 c-2.3,0-4,1.5-5.3,4.7l-0.1-0.1L386.4,16.4" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M398.3,25.2c0-5.3,1.7-6.8,3.2-6.8c1.8,0,3.1,1.9,3.1,6.2 c0,5-1.4,7-3.3,7C399.8,31.6,398.3,29.9,398.3,25.2 M409.3,19c0-4.6,0.1-8.1,0.3-12c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2 c0.2,3.9,0.3,7.5,0.3,11.6h-0.1c-0.8-1.5-2.6-2.6-4.6-2.6c-3.8,0-6.7,3.7-6.7,8.7c0,4.9,1.9,9,6.6,9c2.7,0,4.1-1.4,5-3.4l0.1,0.1 c0,0.3-0.2,2.5-0.3,2.9c0.5-0.1,1.4-0.2,2.3-0.2c1,0,2,0.1,2.6,0.2c-0.2-3.9-0.3-7.5-0.3-12V19z" /></svg> </a><span class="sc-lcepkR eUCFaw">News you can trust since 1861</span></div><div class="sc-jeraig bdjJxb"><div class="sc-Galmp kzRmJv"><div class="sc-faUpoM fDPNYw search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-nVkyK sc-hiwPVj cvAbUU frZFbt search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-fWCJzd dtdGfY"><div class="sc-jObWnj dTMIjE"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="header" aria-label="Share by email" data-param-subject="Warm, comfortable, and stylish – these are the best women’s wetsuits around" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="186454275295190" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Warm, comfortable, and stylish – these are the best women’s wetsuits around" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Warm, comfortable, and stylish – these are the best women’s wetsuits around https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-clIzBv wooqa"><div id="article-next-menu" class="sc-cCcXHH dRWnPV"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Kids’ sleeping bags UK 2022: from Happy Nappers to Mountain Warehouse, the best children’s sleeping bags" href="https://www.leightonbuzzardonline.co.uk/recommended/kids-sleeping-bags-uk-2022-3251131?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-gWXbKe efnUIM"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Kids’ sleeping bags UK 2022: from Happy Nappers to Mountain Warehouse, the best children’s sleeping bags" href="https://www.leightonbuzzardonline.co.uk/recommended/kids-sleeping-bags-uk-2022-3251131?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Kids’ sleeping bags UK 2022: from Happy Nappers to Mountain Warehouse, the best children’s sleeping bags</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex" href="https://www.leightonbuzzardonline.co.uk/recommended/best-baby-car-seats-2022-uk-3111922?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-gWXbKe efnUIM"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex" href="https://www.leightonbuzzardonline.co.uk/recommended/best-baby-car-seats-2022-uk-3111922?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex</p></a></li></ul></div><ul class="sc-giYglK gXWJDA navbar"><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">News</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Sport</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">What&#x27;s On</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Lifestyle</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Public Notices</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Advertise My Business</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Free Happy Ads</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Announcements" href="https://announcements.leightonbuzzardonline.co.uk/" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Announcements</a></li></ul></div></div><div id="frameInner" class="sc-dFtzxp gSCaYj"><article class="sc-chSlKD cKVyFP"><div class="sc-kszsFN fPkriF"><div class="sc-wkwDy GFjYF" id="topBanner"></div></div><div class="sc-wkwDy GFjYF" id="adSlotWallpaper"></div><nav class="sc-czWrlN ideJI"><a href="/recommended">Recommended</a></nav><h1 class="sc-hgJWpk kerxsh">Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy</h1><h2 class="sc-bZSZLb kPPFyS"><p>Get in the surf and have some fun with one of our top-rated women’s wetsuits, including the best swimming and surfing suits for all seasons </p></h2><div class="sc-fDMmqs rdxxT"><div class="sc-cdJjGe eeCOqU"><div class="sc-ekRyGy cMteZF"><a href="#"><span>By</span> Sian Lewis</a></div><div class="sc-eSJyHI cxRxeg">Friday, 4th March 2022, 2:34 pm</div></div><div class="sc-jObWnj dTMIjE"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Warm, comfortable, and stylish – these are the best women’s wetsuits around" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="186454275295190" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Warm, comfortable, and stylish – these are the best women’s wetsuits around" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Warm, comfortable, and stylish – these are the best women’s wetsuits around https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-iJKOTD eySWGO"><div id="content-wrapper" class="sc-erFXsz eGQlwW"><div><figure class="sc-bdvvtL jsvbE hero-image hero-media"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/03/04/14/AdobeStock_375383749.jpeg?width=640&amp;enable=upscale" alt="&lt;p&gt;The 7 best wetsuits for women 2022, from Roxy, Billabong, Decathlon&lt;/p&gt;" height="2307" width="5328" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/03/04/14/AdobeStock_375383749.jpeg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/03/04/14/AdobeStock_375383749.jpeg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/03/04/14/AdobeStock_375383749.jpeg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIzMDciIHdpZHRoPSI1MzI4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="&lt;p&gt;The 7 best wetsuits for women 2022, from Roxy, Billabong, Decathlon&lt;/p&gt;" fallback layout="responsive" height="2307" width="5328" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:43.2995%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL"><p>The 7 best wetsuits for women 2022, from Roxy, Billabong, Decathlon</p></figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" data-selector-site-key="YPOS" class="sc-domHDO hYobaP"></div><p class="sc-eYQueS khBafp">This article contains affiliate links. We may earn a small commission on items purchased through this article, but that does not affect our editorial judgement.</p><div class="sc-dtDOqo jHrJJL markup"><p>Love surfing or open water swimming all year round? A great wetsuit will help you stay warm and happy while exercising in your favourite element for longer.</p></div><div class="sc-dtDOqo jHrJJL markup"><p>Not all wetsuits are created equal – most are designed specifically with either surfers or open water <a href="/topic/swimmers" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/swimmers">swimmers</a> in <a href="/topic/mind" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/mind">mind</a>. If you exclusively surf or swim, make sure you choose a suit designed specifically for your favourite <a href="/topic/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/sport">sport</a>. </p></div><div class="sc-dtDOqo jHrJJL markup"><h2><strong>What thickness of wetsuit do I need? </strong></h2></div><div class="sc-dtDOqo jHrJJL markup"><p>All wetsuits have panels of varying thicknesses of neoprene in different areas – surf wetsuits usually have thicker neoprene around the torso and thinner neoprene on the arms and legs, and you’ll see a suit’s neoprene thickness given in millimetres. </p></div><aside class="sc-jlRYqD LLSRJ"><h2 class="sc-cbTmKc eisljf">Read More</h2><ul class="sc-hZyDwR fxRvqR"><li class="sc-dCKSNi iMEGgP"><a href="/recommended/camping-gas-stoves-uk-2022-3265431" class="sc-LMKsT kyUfaq"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/06/08/14/Best%20camping%20stoves%20in%20stock%20in%20the%20UK%20from%20Millets%2C%20Blacks%2C%20Decathlon.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="What is the best camping stove? Our expert has tests the best gas stoves " height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-hPmGNk hpjdGe">What is the best camping stove? Our expert has tests the best gas stoves </span></a></li><li class="sc-dCKSNi iMEGgP"><a href="/recommended/best-surfing-swimming-wetsuits-for-men-3145983" class="sc-LMKsT kyUfaq"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/03/11/18/shutterstock_1468703018.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Here are the best wetsuits for open water swimming and surfing" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-hPmGNk hpjdGe">Here are the best wetsuits for open water swimming and surfing</span></a></li><li class="sc-dCKSNi iMEGgP"><a href="/recommended/kids-sleeping-bags-uk-2022-3251131" class="sc-LMKsT kyUfaq"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/05/26/15/Childrens%20sleeping%20bags.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="The best sleeping bags for ensuring your child will have a cosy, comfy night’s sleep" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-hPmGNk hpjdGe">The best sleeping bags for ensuring your child will have a cosy, comfy night’s sleep</span></a></li><li class="sc-dCKSNi iMEGgP"><a href="/recommended/iceland-launches-supersized-cadbury-creme-egg-for-ps6-3594602" class="sc-LMKsT kyUfaq"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/03/03/09/cadbury-creme-egg-dessert-1646139216.png?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Iceland launches supersized Cadbury Creme Egg for £6" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-hPmGNk hpjdGe">Iceland launches supersized Cadbury Creme Egg for £6</span></a></li></ul></aside><div class="sc-dtDOqo jHrJJL markup"><p>A 4/3mm wetsuit, for example, has 4mm of neoprene on the torso and 3mm on arms and legs, and a 5/4/3mm wetsuit has 5mm of neoprene on the torso, 4mm on the legs and 3mm on the arms. Swimming wetsuits have thinner neoprene around the arms and armpits for ease of movement, and are cut differently to surf suits in order to reduce drag. </p></div><div class="sc-dtDOqo jHrJJL markup"><h2><strong>I want to surf - what suit do I need? </strong></h2></div><div class="sc-dtDOqo jHrJJL markup"><p>If you’re a surfer, you’ll need to pick a wetsuit according to the season you plan to use it in. As a rough guide, you should choose a 6mm wetsuit for the coldest months of the year, 5mm and 4mm for the rest of winter, 4mm and 3mm for autumn and spring and a 2mm suit just for keeping the chill off in the summer, or for wear on tropical surf trips.</p></div><div class="sc-dtDOqo jHrJJL markup"><h2><strong>Open water swimmer here - what do I look for? </strong></h2></div><div class="sc-dtDOqo jHrJJL markup"><p>Swimming wetsuits are designed to be quick and easy to pull on and off, to suit the needs of triathletes, who need to change on the fly. Surfing wetsuits either have a zip on the back or a chest zip (we prefer a chest zip, which we find keeps you warmer and offers better flexibility) or are even zip-free, and are cut to allow a wide stance on a board. </p></div><div class="sc-dtDOqo jHrJJL markup"><p>Swimming wetsuits are also less buoyant than surfing suits. If you like some protection in warmer months, you can pick a short-sleeve ‘shortie’ wetsuit for surfing or a sleeveless, full-leg suit for swimming, which allows the arms free movement.</p></div><div class="sc-dtDOqo jHrJJL markup"><h2><strong>Yes, but is it stylish? </strong></h2></div><div class="sc-dtDOqo jHrJJL markup"><p>Don’t forget to consider looks and fit. We found fit varied greatly from brand to brand, and one medium wetsuit might fit you perfectly while another is too long or too loose. While most wetsuits are fully black (neoprene’s base colour, which offers good UV resistance), some women’s wetsuits also feature bright pops of colour.</p></div><div class="sc-dtDOqo jHrJJL markup"><p><strong>What do I need to spend? </strong></p></div><div class="sc-dtDOqo jHrJJL markup"><p>Wetsuits aren’t cheap – except to pay between £100-£200 for a decent full-length design. That said, if you can afford it, it’s worth owning a few different wetsuits for different seasons and disciplines. If you’re only buying one suit for casual swimming and surfing, a 4/3mm is probably your most versatile pick. Look after your new wetsuit by rinsing in fresh water after wearing in the sea, and dry in a shady place.</p></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">C-Skins Steamer Wetsuit</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/C-Skinz.jpg?width=640" alt="C-Skins Steamer Wetsuit" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/C-Skinz.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/C-Skinz.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/C-Skinz.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="C-Skins Steamer Wetsuit" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">C-Skins Steamer Wetsuit</figcaption></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£164.99</p></span><div class="sc-jcEtbA ikJAXJ"><p> surfing winter conditions</p></div></aside><div class="sc-iODwXF coPBtI"><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-UMyrj cuCuki">5/5</span></div><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo jHrJJL markup"><p><strong>Key specs – Sport: surfing; Thickness: 6/5mm; Size range: 4-14; Colour options: Black</strong></p></div><div class="sc-dtDOqo jHrJJL markup"><p>Take on the coldest of oceans in this warm winter wetsuit. 6mm of neoprene and an integrated hood are ideal for surfing Britain’s coldest waters (did you know the sea is actually at its coldest in March?) or even for taking abroad on surf trips to cold water destinations such as Iceland and Norway. </p></div><div class="sc-dtDOqo jHrJJL markup"><p>Despite being the thickest wetsuit on our list the Steamer still offers decent flexibility when you’re moving on your board, and the snug-fitting peaked hood is great for keeping your head warm.</p></div></div><a class="sc-jNHgKk kjgEQm article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.annscottage.com%2Fen%2FC-Skins-Surflite-54mm-Back-Zip-Wetsuit-2022---Black-Marine-Blue-and-White%2Fm-63713.aspx&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.annscottage.com%2Fen%2FC-Skins-Surflite-54mm-Back-Zip-Wetsuit-2022---Black-Marine-Blue-and-White%2Fm-63713.aspx&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Decathlon Surfing 900 Wetsuit</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Decathlon%20wetsuit.jpg?width=640" alt="Decathlon Surfing 900 Wetsuit" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Decathlon%20wetsuit.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Decathlon%20wetsuit.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Decathlon%20wetsuit.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Decathlon Surfing 900 Wetsuit" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">Decathlon Surfing 900 Wetsuit</figcaption></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£164.99</p></span><div class="sc-jcEtbA ikJAXJ"><p> keen summer surfers</p></div></aside><div class="sc-iODwXF coPBtI"><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-UMyrj cuCuki">4/5</span></div><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo jHrJJL markup"><p><strong>Key specs – Sport: surfing; Thickness: 3/2mm; Size range: XS-XL; Colour options: Marine blue</strong></p></div><div class="sc-dtDOqo jHrJJL markup"><p>Decathlon is a great port of call if you need a decent wetsuit but don’t want to spend much more than £100. The 900 wetsuit is a nice choice for anyone who surfs in the summer months, offering decent warmth from spring to autumn. </p></div><div class="sc-dtDOqo jHrJJL markup"><p>This was one of the top-performing wetsuits we tested for fit, hugging the body nicely without being restrictive and offering good flexibility. This is a zipless wetsuit, which does take some getting used to, and it isn’t the quickest to pull on and off.</p></div></div><a class="sc-jNHgKk kjgEQm article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.decathlon.co.uk%2Fp%2Fwomen-s-neoprene-surfing-wetsuit-900-3-2-mm-marine-blue%2F_%2FR-p-308479%3Fmc%3D8554171%26c%3DBLUE&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.decathlon.co.uk%2Fp%2Fwomen-s-neoprene-surfing-wetsuit-900-3-2-mm-marine-blue%2F_%2FR-p-308479%3Fmc%3D8554171%26c%3DBLUE&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Zone 3 Aspire Wetsuit</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Zone%203%20Aspire.webp?width=640" alt="Zone 3 Aspire Wetsuit" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Zone%203%20Aspire.webp?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Zone%203%20Aspire.webp?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Zone%203%20Aspire.webp?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Zone 3 Aspire Wetsuit" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">Zone 3 Aspire Wetsuit</figcaption></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£280.00</p></span><div class="sc-jcEtbA ikJAXJ"><p>swimmers and triathletes</p></div></aside><div class="sc-iODwXF coPBtI"><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-UMyrj cuCuki">5/5</span></div><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo jHrJJL markup"><p><strong>Key specs – Sport: swimming; Thickness: 5/1.5mm; Size range: XS-XL; Colour options: Black</strong><sub>&nbsp;</sub></p></div><div class="sc-dtDOqo jHrJJL markup"><p>Dedicated swimmers need look no further – the Aspire is your new second skin. Zone 3 have designed this slick and speedy suit to have as little drag as possible, and there’s great attention to detail in this female fit, which hugs curves and is designed to offer women’s bodies the perfect level of buoyancy. </p></div><div class="sc-dtDOqo jHrJJL markup"><p>There really is no restriction when swimming at all, unlike the other wetsuits we rested out. This may be an expensive suit (and it’s overkill for casual swimmers) but if you’re a regular triathlete or open water swimmer it’ll do you proud.</p></div></div><a class="sc-jNHgKk kjgEQm article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.wiggle.co.uk%2Fzone3-womens-aspire-wetsuit-2%3Fsku%3D101831898%26source%3Digodigital&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.wiggle.co.uk%2Fzone3-womens-aspire-wetsuit-2%3Fsku%3D101831898%26source%3Digodigital&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Roxy 4/3mm Performance</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/Roxy.jpg?width=640" alt="Roxy 4/3mm Performance" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/Roxy.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/Roxy.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/Roxy.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Roxy 4/3mm Performance" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">Roxy 4/3mm Performance</figcaption></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£320.00</p></span><div class="sc-jcEtbA ikJAXJ"><p> best all-rounder surf wetsuit</p></div></aside><div class="sc-iODwXF coPBtI"><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-UMyrj cuCuki">5/5</span></div><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo jHrJJL markup"><p><strong>Key specs – Sport: surfing; Thickness: 4/3mm; Size range: 2-14; Colour options: Black</strong></p></div><div class="sc-dtDOqo jHrJJL markup"><p>If you’re buying your first surf wetsuit for use in the UK a 4/3mm isn’t a bad place to start – it’s warm enough to work for surf sessions during most of the year. </p></div><div class="sc-dtDOqo jHrJJL markup"><p>Roxy’s minimalist-looking Performance delivers exactly that – good performance – complete with a fleece-lined inner thermal layer to trap body heat, good cuffs, a comfortable neck and a chest zip. </p></div><div class="sc-dtDOqo jHrJJL markup"><p>It also offers a snug and flattering fit that is still flexible enough to pull shapes on your longboard.</p></div></div><a class="sc-jNHgKk kjgEQm article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.roxy-uk.co.uk%2F4%2F3mm-performance-chest-zip-wetsuit-for-women-3613375421812.html%23cgid%3Dswim_wetsuits%26start%3D12%26hitcount%3D26&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.roxy-uk.co.uk%2F4%2F3mm-performance-chest-zip-wetsuit-for-women-3613375421812.html%23cgid%3Dswim_wetsuits%26start%3D12%26hitcount%3D26&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Patagonia Women’s R1® Lite Yulex™ Front-Zip Long-Sleeved Spring Suit</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Patagonia.jpg?width=640" alt="Patagonia Women’s R1® Lite Yulex™ Front-Zip Long-Sleeved Spring Suit" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Patagonia.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Patagonia.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Patagonia.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Patagonia Women’s R1® Lite Yulex™ Front-Zip Long-Sleeved Spring Suit" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">Patagonia Women’s R1® Lite Yulex™ Front-Zip Long-Sleeved Spring Suit</figcaption></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£220.00</p></span><div class="sc-jcEtbA ikJAXJ"><p> our favourite shortie</p></div></aside><div class="sc-iODwXF coPBtI"><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-UMyrj cuCuki">4/5</span></div><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo jHrJJL markup"><p><strong>Key specs – Sport: any; Thickness: 2mm; Size range: 6-14; Colour options: Black or patterned</strong></p></div><div class="sc-dtDOqo jHrJJL markup"><p>This stylish short wetsuit is the perfect blend of swimsuit and wetsuit. 2mm of neoprene and long sleeves add warmth and also give good protection from strong sunlight – ideal if you’re on a water sports holiday. </p></div><div class="sc-dtDOqo jHrJJL markup"><p>The shorts don’t restrict movement but also don’t ride up, even if you’re popping up on your board. The chest-zip version of the R1 Lite is ideal for surfing, the front-zip version is better suited to wild swimming, snorkelling and diving in warm waters.</p></div></div><a class="sc-jNHgKk kjgEQm article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://eu.patagonia.com/gb/en/product/womens-r1-lite-yulex-front-zip-long-sleeved-spring-suit/88533.html" href="https://eu.patagonia.com/gb/en/product/womens-r1-lite-yulex-front-zip-long-sleeved-spring-suit/88533.html" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Zoot Kona Sleeveless Wetsuit</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/Zoot%20Kona.jpg?width=640" alt="Zoot Kona Sleeveless Wetsuit" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/Zoot%20Kona.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/Zoot%20Kona.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/19/Zoot%20Kona.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Zoot Kona Sleeveless Wetsuit" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">Zoot Kona Sleeveless Wetsuit</figcaption></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£182.00</p></span><div class="sc-jcEtbA ikJAXJ"><p> our favourite sleeveless swim suit</p></div></aside><div class="sc-iODwXF coPBtI"><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-UMyrj cuCuki">4.5/5</span></div><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo jHrJJL markup"><p><strong>Key specs – Sport: swimming; Thickness: 5/4/2mm; Size range: XS-L; Colour options: Black/pink</strong></p></div><div class="sc-dtDOqo jHrJJL markup"><p>This sleeveless wonder is ideal for open water swimmers and triathletes who want some protection from the cold but need their arms free for speed and range of movement. </p></div><div class="sc-dtDOqo jHrJJL markup"><p>This suit is streamlined and has a slick finish for added hydrodynamics but isn’t restrictive, and feels comfy even when you clock up hours in the water. You can trim the legs for the perfect fit, </p></div></div><a class="sc-jNHgKk kjgEQm article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.wiggle.co.uk%2Fzoot-womens-kona-wetsuit-sleeveless&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.wiggle.co.uk%2Fzoot-womens-kona-wetsuit-sleeveless&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Billabong Synergy Customisable Wetsuit</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Billabong%20Custom%20wetsuit.jpg?width=640" alt="Billabong Synergy Customisable Wetsuit" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Billabong%20Custom%20wetsuit.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Billabong%20Custom%20wetsuit.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/02/19/18/Billabong%20Custom%20wetsuit.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Billabong Synergy Customisable Wetsuit" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">Billabong Synergy Customisable Wetsuit</figcaption></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£185.00</p></span><div class="sc-jcEtbA ikJAXJ"><p> a customisable design </p></div></aside><div class="sc-iODwXF coPBtI"><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq gPACmr blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-UMyrj cuCuki">4/5</span></div><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo jHrJJL markup"><p><strong>Key specs – Sport: surfing; Thickness: 3/2mm or 4/3mm; Size range: 4-12; Colour options: Infinite!</strong></p></div><div class="sc-dtDOqo jHrJJL markup"><p>Stand out in the sea of boring black wetsuits with Billabong’s totally customisable Synergy. This is a great surf suit its own right, with a comfortable zipped neck and a soft brushed inner lining that feels lovely against the skin. </p></div><div class="sc-dtDOqo jHrJJL markup"><p>A 4/3mm and a 3/2mm version are available, so you’re covered for spring, summer and autumn in the waves. The twist is that you can completely customise the design of all the different panels of your Synergy with a rainbow of colours and bright patterns. </p></div><div class="sc-dtDOqo jHrJJL markup"><p>It does take up to eight weeks to create and deliver, and it’s a pity the sizes only go up to 12.</p></div></div><a class="sc-jNHgKk kjgEQm article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://www.billabong.co.uk/synergy-3%252f2mm-back-zip-wetsuit-for-women-W43G52BIP1.html" href="https://www.billabong.co.uk/synergy-3%252f2mm-back-zip-wetsuit-for-women-W43G52BIP1.html" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-eYoysV ddmOky"><span class="article-tag"><a href="/topic/decathlon">Decathlon</a><a href="/topic/sport">Sport</a><a href="/topic/swimmers">Swimmers</a><a href="/topic/mind">Mind</a></span></div><div class="sc-jObWnj dTMIjE social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Warm, comfortable, and stylish – these are the best women’s wetsuits around" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="186454275295190" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Warm, comfortable, and stylish – these are the best women’s wetsuits around" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3141098" data-vars-titleclick="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-urlclick="/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Warm, comfortable, and stylish – these are the best women’s wetsuits around https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098" data-widget-id="AR_1"></div></div><aside class="sc-eySxxw hlQVXt sidebar "><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU1" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-knKHOI jsXfMX"><h3 class="sc-ihINtW cOUVlK">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=leightonbuzzardonline.co.uk&amp;domain=leightonbuzzardonline.co.uk" class="sc-hWBuOZ fGvsga"><ul><li>
<a target="_top" class="" title="Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.leightonbuzzardonline.co.uk/recommended/best-baby-car-seats-2022-uk-3111922?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/02/03/16/babt.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex" height="80" width="100"></amp-img>
<div>Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex</div>
</a>
</li><li>
<a target="_top" class="" title="Best women’s walking trousers for hiking 2022: hiking trousers reviewed, from Arc-Teryx, Jack Wolfskin, Acai" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.leightonbuzzardonline.co.uk/recommended/best-walking-trousers-women-2022-3338963?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/02/18/09/Arcteryx%20Gamma%20LT%20womens%20hiking%20pants%20%28Andes%20mountains%29.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best women’s walking trousers for hiking 2022: hiking trousers reviewed, from Arc-Teryx, Jack Wolfskin, Acai" height="80" width="100"></amp-img>
<div>Best women’s walking trousers for hiking 2022: hiking trousers reviewed, from Arc-Teryx, Jack Wolfskin, Acai</div>
</a>
</li><li>
<a target="_top" class="" title="Best men’s wetsuits UK 2022: great suits for surfing and open water swimmin from RipCurl, Finnisterre, Zone3" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-men-3145983?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/03/11/18/shutterstock_1468703018.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best men’s wetsuits UK 2022: great suits for surfing and open water swimmin from RipCurl, Finnisterre, Zone3" height="80" width="100"></amp-img>
<div>Best men’s wetsuits UK 2022: great suits for surfing and open water swimmin from RipCurl, Finnisterre, Zone3</div>
</a>
</li><li>
<a target="_top" class="" title="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.leightonbuzzardonline.co.uk/recommended/best-surfing-swimming-wetsuits-for-women-3141098?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/03/04/14/AdobeStock_375383749.jpeg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy" height="80" width="100"></amp-img>
<div>Best wetsuits for women 2022 UK: surf or open-water swim with wetsuits from Decathlon, Billabong, Roxy</div>
</a>
</li><li>
<a target="_top" class="" title="What’s going to happen in Season 2 of Netflix’s Bridgerton: what happens in Julia Quinn’s novels, where to buy" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.leightonbuzzardonline.co.uk/recommended/bridgerton-novels-season-2-netflix-3088361?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2022/02/16/16/simone-ashley-jonathan-bailey-bridgerton-season-2-1642607542.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="What’s going to happen in Season 2 of Netflix’s Bridgerton: what happens in Julia Quinn’s novels, where to buy" height="80" width="100"></amp-img>
<div>What’s going to happen in Season 2 of Netflix’s Bridgerton: what happens in Julia Quinn’s novels, where to buy</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU2" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-knKHOI jsXfMX"><h3 class="sc-ihINtW cOUVlK">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=leightonbuzzardonline.co.uk&amp;domain=leightonbuzzardonline.co.uk" class="sc-hWBuOZ fGvsga"><ul><li>
<a target="_top" class="" title="Kids’ sleeping bags UK 2022: from Happy Nappers to Mountain Warehouse, the best children’s sleeping bags" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.leightonbuzzardonline.co.uk/recommended/kids-sleeping-bags-uk-2022-3251131?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/05/26/15/Childrens%20sleeping%20bags.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Kids’ sleeping bags UK 2022: from Happy Nappers to Mountain Warehouse, the best children’s sleeping bags" height="80" width="100"></amp-img>
<div>Kids’ sleeping bags UK 2022: from Happy Nappers to Mountain Warehouse, the best children’s sleeping bags</div>
</a>
</li></ul></esi:include></div></div><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU3" class="sc-eFegNN dMwCSA"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-zjkyB kxUioY"><div class="sc-eoHXOn clvMyn"><div id="bottomBanner" class="sc-wkwDy GFjYF"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-TBWPX QIJew"><div class="sc-eGRUor edcZYV"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ZOtfp njJWL"><nav class="sc-jOxtWs czUaON"><div class="sc-bTfYFJ GegMW footer-social"><h3 class="sc-eLwHnm gDGdDw">Follow us on</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Leighton Buzzard Observer on Facebook" href="https://www.facebook.com/LBObserver" class="sc-dtMgUX gkewZx">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Leighton Buzzard Observer on Twitter" href="https://twitter.com/LBOnews" class="sc-dtMgUX gkewZx">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">Explore</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-fbyfCU ueSoA">News</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-fbyfCU ueSoA">Sport</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-fbyfCU ueSoA">What&#x27;s On</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-fbyfCU ueSoA">Lifestyle</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">More from Leighton Buzzard Observer</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.legacy.com/obituaries/leightonbuzzardonline-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.legacy.com/obituaries/leightonbuzzardonline-uk/" class="sc-fbyfCU ueSoA">Announcements</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="http://premiernewspapers.newsprints.co.uk/banr/LBC" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://premiernewspapers.newsprints.co.uk/banr/LBC" class="sc-fbyfCU ueSoA">Buy a Photo</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://findit.leightonbuzzardonline.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.leightonbuzzardonline.co.uk/" class="sc-fbyfCU ueSoA">Directory</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-fbyfCU ueSoA">Jobs</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-fbyfCU ueSoA">Public Notices</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-fbyfCU ueSoA">Must Read</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">Useful Links</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-fbyfCU ueSoA">Contact Us</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-fbyfCU ueSoA">Advertise My Business</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=leightonbuzzardonline.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=leightonbuzzardonline.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-fbyfCU ueSoA">Advertise a Job</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-fbyfCU ueSoA">Place your Ad</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/PLO" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/PLO" class="sc-fbyfCU ueSoA">Subscribe</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-fbyfCU ueSoA">Events</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-fbyfCU ueSoA">Archive</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-fbyfCU ueSoA">Readers Charter</a></li></ul></div></nav></div><footer class="sc-TBWPX sc-jIkXHa QIJew cavQzY"><div class="sc-ZOtfp njJWL"><div class="sc-hmjpVf ezdYZp"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-jUosCB kRGalR"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jQrDum lhwCXI"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-fvxzrP HTQwF"><span class="sc-fbyfCU sc-GEbAx sc-gsNilK ueSoA gsnYBQ fWhdln">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Cookie Settings</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Terms and Conditions</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Privacy policy</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-llYSUQ hERzen i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-iwjdpV cAtbMB"><div class="sc-fFeiMQ teVjo"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-bkkeKt deOqBE"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 584 125.9" enable-background="new 0 0 584 125.9" xml:space="preserve"><g><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M97.9,63.8c0,35.6-17.2,52-36.8,52c-18.3,0-34.3-12.1-34.3-46.9c0-28.1,13.1-50.7,35.5-50.7C83.4,18.1,97.9,35.5,97.9,63.8 M0,67.4c0,40.9,27.8,58.5,62.3,58.5c36.5,0,62.5-26.3,62.5-58.7c0-39.4-27.3-58.4-62-58.4C24.8,8.8,0,35.1,0,67.4z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M153.3,84.7c0-23.7,6-32,15.4-32c9,0,14.1,9.5,14.1,28.4c0,26.5-6,37.4-15.4,37.4C155.8,118.5,153.3,103.8,153.3,84.7 M131.4,67.2c0,21.4-0.5,38.1-1.3,57.2h3.9c4.7-3.6,9.5-7.4,14.1-10c4.6,6.5,11.8,11.4,22.1,11.4c16.8,0,36.8-11.8,36.8-44.3c0-21.6-12.9-39.1-31.6-39.1c-9.5,0-18,5.2-21.7,14.1h-0.3c0-21.4,0.5-38.1,1.3-56.6c-2.8,0.5-7.5,0.8-12.3,0.8c-4.7,0-9.5-0.3-12.3-0.8c0.8,18.5,1.3,35.1,1.3,56.6V67.2z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M210.6,103.2c-0.3,5.2-1.1,10.5-2.5,15.7c4.6,3.1,12.9,7,22.6,7c16.2,0,31.6-8.8,31.6-27.6c0-28.9-38.6-22.1-38.6-37.9c0-5.7,5.1-9.5,11.6-9.5c10.3,0,15,8.5,16.2,13.7h4.6c0.7-4.7,2-10.1,3.9-14.4c-7.4-5.1-14.1-7.7-23.1-7.7c-13.6,0-28.6,7.8-28.6,26.3c0,28.4,37.6,23.5,37.6,38.4c0,4.6-4.4,9.3-11.9,9.3c-11.4,0-16.7-6.5-19.3-13.4H210.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M334.5,84.2c0.2-1.1,0.2-2.6,0.2-5.4c0-22.7-12.1-36.3-33.3-36.3c-21.9,0-37.9,13.7-37.9,42c0,28.6,18.5,41.4,39.7,41.4c12.3,0,19.5-3.3,24.8-7.4l3.6-9.2l-2-1.5c-5.9,4.9-12.6,7.4-20.1,7.4c-15,0-21.9-13.4-21.9-31.1H334.5 M287.6,76.8c0.3-12.8,3.4-27,13.1-27c8.5,0,11.8,10.6,12.1,27H287.6z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M363.2,44.6c-3.8,0.3-7.5,0.8-11.3,0.8c-3.8,0-7.5-0.5-11.3-0.8c1,11.4,1.3,23.1,1.3,36.3v6.5c0,13.2-0.3,24.8-1.3,36.3c2.9-0.3,7.2-0.8,12.3-0.8c5.1,0,9.5,0.5,12.3,0.8c-1-11.4-1.3-23.1-1.3-36.3v-6.5c0-8.7,6-16.2,15.9-16.2c3.4,0,6.2,1,8.3,2.3l1.5-1.3c-0.2-3.8-0.2-7.5-0.2-10.8c0-5.1,0.3-8.5,1-11.8c-0.8,0-1.6-0.2-2.6-0.2c-11,0-19,6.9-24.7,21.9l-0.3-0.3L363.2,44.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M429.6,101.9c-6.4-19.1-12.3-38.3-18.1-57.2c-4.1,0.3-8.2,0.8-12.3,0.8c-4.1,0-8.3-0.5-12.9-0.8c6.2,16.3,19.8,53.1,28.3,79.1c3.1-0.3,5.9-0.8,8.8-0.8c2.9,0,5.7,0.5,8.8,0.8c10.1-33.8,23.9-62.3,30.9-79.1c-2.6,0.3-4.7,0.8-6.9,0.8c-2.1,0-4.4-0.5-6.7-0.8c-6.2,19.1-12.6,38.1-19.6,57.2H429.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M529.8,84.2c0.2-1.1,0.2-2.6,0.2-5.4c0-22.7-12.1-36.3-33.4-36.3c-21.9,0-37.9,13.7-37.9,42c0,28.6,18.5,41.4,39.7,41.4c12.3,0,19.5-3.3,24.8-7.4l3.6-9.2l-2-1.5c-5.9,4.9-12.6,7.4-20.1,7.4c-15,0-21.9-13.4-21.9-31.1H529.8 M482.9,76.8c0.3-12.8,3.4-27,13.1-27c8.5,0,11.8,10.6,12.1,27H482.9z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M556.9,44.6c-3.8,0.3-7.5,0.8-11.3,0.8c-3.8,0-7.5-0.5-11.3-0.8c1,11.4,1.3,23.1,1.3,36.3v6.5c0,13.2-0.3,24.8-1.3,36.3c2.9-0.3,7.2-0.8,12.3-0.8c5.1,0,9.5,0.5,12.3,0.8c-1-11.4-1.3-23.1-1.3-36.3v-6.5c0-8.7,6-16.2,15.9-16.2c3.4,0,6.2,1,8.3,2.3l1.5-1.3C583,62,583,58.2,583,54.9c0-5.1,0.3-8.5,1-11.8c-0.8,0-1.6-0.2-2.6-0.2c-11,0-19,6.9-24.7,21.9l-0.3-0.3L556.9,44.6" /></g><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M162.8,23.6c0,3.9-0.1,6.6-0.3,9.6c0.8-0.1,1.7-0.2,7.4-0.2 c3.2,0,4.8,0.1,6.1,0.2c-0.1-0.4-0.1-0.8-0.1-1.5c0-0.7,0.1-1.1,0.1-1.6c-2.7,0.3-5.4,0.5-8,0.5c0-1.8-0.1-4.5-0.1-7v-4.7 c0-3.9,0.1-6.6,0.3-9.6c-0.8,0.1-1.7,0.2-2.9,0.2c-1.1,0-2.1-0.1-2.9-0.2c0.2,3.1,0.3,5.7,0.3,9.6V23.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M192.5,24.8c0-0.2,0-0.6,0-1.1c0-4.8-2.6-7.7-7.1-7.7 c-4.7,0-8.1,2.9-8.1,8.9c0,6.1,3.9,8.8,8.4,8.8c2.6,0,4.1-0.7,5.3-1.6l0.8-1.9l-0.4-0.3c-1.3,1-2.7,1.6-4.3,1.6 c-3.2,0-4.7-2.9-4.7-6.6H192.5 M182.5,23.3c0.1-2.7,0.7-5.7,2.8-5.7c1.8,0,2.5,2.3,2.6,5.7H182.5z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M194.7,9.9c0,1.5,1.2,2.7,2.7,2.7c1.5,0,2.7-1.2,2.7-2.7 s-1.2-2.7-2.7-2.7C195.9,7.1,194.7,8.3,194.7,9.9 M195.1,25.5c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2 c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4c0-2.8,0.1-5.3,0.3-7.7c-0.6,0.1-1.5,0.2-2.6,0.2c-1.1,0-2-0.1-2.6-0.2c0.2,2.4,0.3,4.9,0.3,7.7V25.5 z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M209.8,17.4c1.3,0,2.2,1.1,2.2,4.3c0,3.1-0.7,4.4-2.3,4.4 c-1.1,0-2.3-1.1-2.3-4.1C207.4,18.9,208.2,17.4,209.8,17.4 M218.1,17.8c0-0.3-0.1-0.6-0.1-0.8c0-0.3,0-0.6,0.1-0.8 c-1.3,0-2.5,0-3.7,0c-0.7,0-1.4,0-1.9-0.1c-0.8,0-1.7-0.1-2.6-0.1c-4.4,0-7.4,2.1-7.4,5.6c0,1.5,0.4,2.7,1.2,3.6 c0.8,0.9,1.9,1.5,3.3,1.9v0.1c-1.9,0.5-3.2,2.2-3.2,3.7c0,1.3,0.8,2.2,2,2.7v0.1c-2,0.8-3.4,2.1-3.4,4.3c0,2.7,2.6,4.6,6.9,4.6 c4.1,0,9.2-1.9,9.2-7.4c0-3.2-1.8-4.6-5.7-4.6l-2.6,0c-1.8,0-2.7-0.7-2.7-1.8c0-0.7,0.5-1.3,1-1.3c0.6,0,1.1,0,1.6,0 c4,0,6.7-2.3,6.7-5.8c0-1.7-0.7-3-1.9-3.9l0.1-0.1L218.1,17.8z M214.4,37c0,2.2-1.7,4.1-4.3,4.1c-2.5,0-4.6-1.4-4.6-4 c0-1.6,0.8-2.7,1.4-3c0.5-0.2,1.3-0.3,2.5-0.3C212.5,33.7,214.4,34.2,214.4,37z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M219.8,21.2c0,4.6-0.1,8.1-0.3,12c0.6-0.1,1.6-0.2,2.6-0.2 c1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-6.4-0.3-7.7v-1.4c0-3.2,0.9-5.1,3-5.1c1.8,0,2.9,1.4,2.9,4.2c0,4.1-0.1,7.5-0.4,10 c0.6-0.1,1.6-0.2,2.6-0.2c1,0,2,0.1,2.6,0.2c-0.1-1.8-0.2-3.6-0.2-5c0-1.8,0.1-3.5,0.1-5.8c0-4.5-1.9-6.4-5.4-6.4 c-2.2,0-4,1.2-5.2,3.1l-0.1-0.1c0-4.6,0.1-8.1,0.3-12c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2c0.2,3.9,0.3,7.5,0.3,12V21.2" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M244,16.7c0-2.1,0.1-4.7,0.3-6.2l-0.3-0.2 c-1.6,0.8-3.2,1.5-4.8,2.2c0.1,1.8,0.1,2.8,0.1,4.3l-2.4-0.1c0.1,0.3,0.1,0.6,0.1,0.9c0,0.3,0,0.6-0.1,0.9l2.4,0 c0,2.9-0.2,7.3-0.2,9.9c0,3.5,1.5,5.4,4.4,5.4c1.3,0,2.9-0.3,3.8-0.9v-1.4c-0.4,0.2-0.7,0.3-1.6,0.3c-1.6,0-1.9-0.8-1.9-5.6 c0-1.9,0.1-5.7,0.2-7.8l3.1,0.1c-0.1-0.3-0.1-0.6-0.1-0.9c0-0.3,0-0.6,0.1-0.9L244,16.7" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M259.7,24c0,5.4-1.2,8.2-3.3,8.2c-2.6,0-3.4-3-3.4-6.9 c0-5.3,1.3-7.8,3.4-7.8C258.7,17.5,259.7,20,259.7,24 M247.8,25.3c0,6.2,4.4,8.5,8.5,8.5c5,0,8.5-3.5,8.5-9.2c0-5.2-3.2-8.5-8.5-8.5 C252,16,247.8,19,247.8,25.3z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M271.9,16.4c-0.9,0.1-1.7,0.2-2.5,0.2c-0.8,0-1.6-0.1-2.5-0.2 c0.2,2.4,0.3,4.9,0.3,7.7v1.4c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4 c0-3.2,0.9-5.1,3-5.1c1.8,0,2.9,1.4,2.9,4.2c0,4.1-0.1,7.5-0.4,10c0.6-0.1,1.6-0.2,2.6-0.2c1,0,2,0.1,2.6,0.2 c-0.1-1.8-0.2-3.6-0.2-5c0-1.8,0.1-3.5,0.1-5.8c0-4.5-1.9-6.4-5.4-6.4c-2.2,0-4,1.2-5.2,3.1h-0.1L271.9,16.4" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M305.6,26.6c0,3-1.8,4.7-3.8,4.7c-0.8,0-1.3,0-1.9-0.1 c0-1.2-0.1-3.9-0.1-6.1c0-1.4,0-2.4,0-3.4c0.4,0,0.9,0,1.5,0C304.1,21.7,305.6,23.3,305.6,26.6 M305.4,15.3c0,3-2,4.4-4,4.4h-1.6 c0-1.2,0-2.3,0-3.5c0-1.2,0.1-3.1,0.1-4.8c0.5-0.1,0.7-0.1,1.7-0.1C304.4,11.2,305.4,13.1,305.4,15.3z M294.6,23.6 c0,3.9-0.1,6.6-0.3,9.6c0.8-0.1,2.3-0.2,3.5-0.2c1.7,0,3.3,0.2,5.1,0.2c4.1,0,8.1-2,8.1-7c0-4.2-4.1-5.7-6.3-5.8v-0.1 c2.2-0.3,5.7-1.9,5.7-5.7c0-3.8-2.9-5.4-7-5.4c-2,0-4.3,0.2-6.3,0.2c-1.2,0-2.1-0.1-2.9-0.2c0.2,3.1,0.3,5.7,0.3,9.6V23.6z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M324.3,33.3c0.9-0.1,1.7-0.2,2.5-0.2c0.8,0,1.6,0.1,2.5,0.2 c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4c0-2.8,0.1-5.3,0.3-7.7c-0.6,0.1-1.5,0.2-2.6,0.2c-1.1,0-2-0.1-2.6-0.2c0.2,2.4,0.3,4.9,0.3,7.7v1.4 c0,3.2-0.9,5.1-3,5.1c-1.8,0-2.9-1.4-2.9-4.2c0-4.1,0.1-7.5,0.4-10c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2 c0.1,1.8,0.2,3.6,0.2,5c0,1.8-0.1,3.5-0.1,5.8c0,4.5,1.9,6.4,5.4,6.4c2.2,0,4-1.2,5.3-3.1h0.1L324.3,33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M331.2,33.3c0.7,0,2.3-0.2,7.4-0.2c4.2,0,5.6,0,7.6,0.2 c-0.1-0.4-0.1-0.8-0.1-1.2c0-0.4,0-0.8,0.1-1.2c-4.4,0.4-5.9,0.4-8.9,0.4c2.8-4.5,6-9,9.2-13.5v-1.4c-1.7,0.2-4.4,0.2-7,0.2 c-2.7,0-4.9,0-7.2-0.2c0.1,0.4,0.1,0.8,0.1,1.2c0,0.4-0.1,0.8-0.1,1.2c4-0.3,5.4-0.4,8.1-0.4c-3,4.5-6.1,9-9.2,13.4V33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M347.7,33.3c0.7,0,2.3-0.2,7.4-0.2c4.2,0,5.6,0,7.6,0.2 c-0.1-0.4-0.1-0.8-0.1-1.2c0-0.4,0-0.8,0.1-1.2c-4.4,0.4-5.9,0.4-8.9,0.4c2.8-4.5,6-9,9.2-13.5v-1.4c-1.7,0.2-4.4,0.2-7,0.2 c-2.7,0-4.9,0-7.2-0.2c0.1,0.4,0.1,0.8,0.1,1.2c0,0.4-0.1,0.8-0.1,1.2c4-0.3,5.4-0.4,8.1-0.4c-3,4.5-6.1,9-9.2,13.4V33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M373.3,27.9c0,2.3-1,3.4-2.6,3.4c-1.2,0-2-0.9-2-2.6 c0-3.5,2.6-3.3,4.6-4.5C373.4,25,373.3,25.9,373.3,27.9 M365.5,20.5h0.2c0.7-1,2.6-1.9,4.2-1.9c2.1,0,3.3,1.4,3.3,3 c0,1.3-0.3,1.5-4.2,2.5c-3.1,0.8-5.1,2.1-5.1,5.1c0,2.2,1.5,4.6,5,4.6c2.1,0,3.4-1.1,4.5-2.5c0.6,1.6,1.6,2.5,3.3,2.5 c1.1,0,1.9-0.2,3.2-0.9v-0.8c-1.4,0-2.1-0.2-2.1-2.4c0-2.5,0.1-4.9,0.1-7.9c0-4.1-2.7-5.7-6.4-5.7c-2.2,0-4.6,0.9-6.5,2.4 L365.5,20.5z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M386.4,16.4c-0.8,0.1-1.6,0.2-2.4,0.2c-0.8,0-1.6-0.1-2.4-0.2 c0.2,2.4,0.3,4.9,0.3,7.7v1.4c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4 c0-1.8,1.3-3.4,3.4-3.4c0.7,0,1.3,0.2,1.8,0.5l0.3-0.3c0-0.8,0-1.6,0-2.3c0-1.1,0.1-1.8,0.2-2.5c-0.2,0-0.3,0-0.6,0 c-2.3,0-4,1.5-5.3,4.7l-0.1-0.1L386.4,16.4" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M398.3,25.2c0-5.3,1.7-6.8,3.2-6.8c1.8,0,3.1,1.9,3.1,6.2 c0,5-1.4,7-3.3,7C399.8,31.6,398.3,29.9,398.3,25.2 M409.3,19c0-4.6,0.1-8.1,0.3-12c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2 c0.2,3.9,0.3,7.5,0.3,11.6h-0.1c-0.8-1.5-2.6-2.6-4.6-2.6c-3.8,0-6.7,3.7-6.7,8.7c0,4.9,1.9,9,6.6,9c2.7,0,4.1-1.4,5-3.4l0.1,0.1 c0,0.3-0.2,2.5-0.3,2.9c0.5-0.1,1.4-0.2,2.3-0.2c1,0,2,0.1,2.6,0.2c-0.2-3.9-0.3-7.5-0.3-12V19z" /></svg> </a><span class="sc-ieecCq jxwxIH">News you can trust since 1861</span></div></div><div class="sc-dJjYzT lbxWzE"><div class="sc-fKVqWL dKwrRp search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-hGPBjI kQezPZ"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://announcements.leightonbuzzardonline.co.uk/" href="https://announcements.leightonbuzzardonline.co.uk/">Announcements</a></div></div></li></ul></nav><div class="sc-kfPuZi dbYfwe detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/LBObserver" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Leighton Buzzard Observer on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/LBOnews" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Leighton Buzzard Observer on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/main.04b1452cd0d52a64646b.js"></script> </body></html>