<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.leightonbuzzardonline.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.leightonbuzzardonline.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#e20613"><meta name="category" content="Recommended"><meta name="sitename" content="Leighton Buzzard Observer"><meta name="page path" content="/recommended"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/shutterstock_1135099094.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/shutterstock_1135099094.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="667"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@LBOnews"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Our expert finds the best outdoors rugs in the UK"><meta property="og:url" content="https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954"><meta property="og:type" content="article"><meta property="og:description" content="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK"><meta property="description" content="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK"><meta property="article:modified_time" content="2021-08-25T09:57:12.000Z"><meta name="parsely-post-id" content="null"><meta property="fb:app_id" content="186454275295190"><meta property="fb:pages" content="164780343569270"><style amp-runtime i-amphtml-version="012108052321001">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK | Leighton Buzzard Observer</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Leighton Buzzard Observer","pageType":"affiliate article","mode":"production","adTargeting":"beta","pageId":"3358954","networkId":154725070,"addUnitId":"leightonbuzzardonline.jp","article":{"title":"What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK","description":"What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK","sections":["Recommended","Home and Garden"],"authors":[{"name":"Elaine Lemm","id":"19293","remoteId":null,"email":"elaine@foodwriting.co.uk","firstName":"Elaine","lastName":"Lemm","jobTitle":null,"imageUrl":"/images-i.jpimedia.uk/imagefetch/https://inews.co.uk/wp-content/uploads/2018/11/Elaine-Lemm.jpeg","twitter":null,"facebook":null,"location":null,"path":"/author/elaine-lemm","description":"Elaine Lemm is a food writer and author of three food books with a fourth published in Spring 2020.  As well as writing articles for inews,  she writes extensively on food and drink including twenty years restaurant reviewing for the Yorkshire Post."}],"hierarchy":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061"}],"wordCount":407,"imageCount":0,"publish":"2021-08-25T09:57:12Z","remoteId":null,"isVideoArticle":false,"topics":[{"name":"Space","path":"/topic/space","id":"57917","uuid":"f0f41128-b23d-4646-a16a-32509f068002","changed":"1628694984"},{"name":"Gardens","path":"/topic/gardens","id":"47049","uuid":"367b115d-457f-42c3-b2e2-a571525dc982","changed":"1623305446"}],"containDailyMotion":false,"sectionCategory":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061","siteSection":"site home/recommended","deep":2},{"name":"Home and Garden","path":"/recommended/home-and-garden","id":"41832","uuid":"7032c737-630e-4511-85e9-7773815ec7a3","sourceId":null,"sourceName":null,"sourcePath":"home-and-garden","changed":"1618568061","siteSection":"site home/recommended/home and garden","deep":3}],"siteSections":[["site home","site home"],["recommended","recommended"],["","home and garden"]]},"domain":"leightonbuzzardonline.co.uk","ga":"UA-128755582-88","hubspot":null,"siteKey":"LBC","searchId":"001514628816545722277:fbm7ucb5f3e","sourcePointSiteId":5279,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["weather","gs_home","gs_science","gt_mixed","gs_fashion","gs_fashion_misc","gs_home_interiors","gs_home_gardening","gv_safe"],"decommissionTaboola":true,"enableOutBrain":true}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Leighton Buzzard Observer","url":"https://www.leightonbuzzardonline.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/LBOnews","https://www.facebook.com/LBObserver"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954"},"headline":"What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK","datePublished":"2021-08-25T09:57:12.000Z","dateModified":"2021-08-25T09:57:12.000Z","description":"What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK","keywords":["space","gardens"],"thumbnailUrl":"https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/shutterstock_1135099094.jpg?width=2048\u0026enable=upscale","articleSection":"Recommended","url":"https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954","publisher":{"@type":"Organization","name":"Leighton Buzzard Observer","url":"https://www.leightonbuzzardonline.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/shutterstock_1135099094.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Leighton Buzzard Observer","productID":"leightonbuzzardonline.co.uk:showcase"},"author":{"@type":"Person","name":"Elaine Lemm"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Recommended","item":"https://www.leightonbuzzardonline.co.uk/recommended"}]}</script><link rel="canonical" href="https://www.scotsman.com/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954"><link rel="amphtml" href="https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954?amp"></head><body> <div class="sc-hwwEjo eSnBTv sc-isBZXS lbxTEr"><div id="header" class="sc-caSCKo fXSTkX"><div class="sc-gisBJw guEGYR"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-cHGsZl VKjbl"><button aria-label="Open full menu" class="sc-TOsTZ hXJKmq">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ksYbfQ eddPmi"><a target="_self" href="/" aria-label="Back to homepage" class="sc-frDJqD gZHKpF"> <svg class="masthead__svg" width="179" height="36" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 584 125.9" enable-background="new 0 0 584 125.9" xml:space="preserve"><g><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M97.9,63.8c0,35.6-17.2,52-36.8,52c-18.3,0-34.3-12.1-34.3-46.9c0-28.1,13.1-50.7,35.5-50.7C83.4,18.1,97.9,35.5,97.9,63.8 M0,67.4c0,40.9,27.8,58.5,62.3,58.5c36.5,0,62.5-26.3,62.5-58.7c0-39.4-27.3-58.4-62-58.4C24.8,8.8,0,35.1,0,67.4z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M153.3,84.7c0-23.7,6-32,15.4-32c9,0,14.1,9.5,14.1,28.4c0,26.5-6,37.4-15.4,37.4C155.8,118.5,153.3,103.8,153.3,84.7 M131.4,67.2c0,21.4-0.5,38.1-1.3,57.2h3.9c4.7-3.6,9.5-7.4,14.1-10c4.6,6.5,11.8,11.4,22.1,11.4c16.8,0,36.8-11.8,36.8-44.3c0-21.6-12.9-39.1-31.6-39.1c-9.5,0-18,5.2-21.7,14.1h-0.3c0-21.4,0.5-38.1,1.3-56.6c-2.8,0.5-7.5,0.8-12.3,0.8c-4.7,0-9.5-0.3-12.3-0.8c0.8,18.5,1.3,35.1,1.3,56.6V67.2z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M210.6,103.2c-0.3,5.2-1.1,10.5-2.5,15.7c4.6,3.1,12.9,7,22.6,7c16.2,0,31.6-8.8,31.6-27.6c0-28.9-38.6-22.1-38.6-37.9c0-5.7,5.1-9.5,11.6-9.5c10.3,0,15,8.5,16.2,13.7h4.6c0.7-4.7,2-10.1,3.9-14.4c-7.4-5.1-14.1-7.7-23.1-7.7c-13.6,0-28.6,7.8-28.6,26.3c0,28.4,37.6,23.5,37.6,38.4c0,4.6-4.4,9.3-11.9,9.3c-11.4,0-16.7-6.5-19.3-13.4H210.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M334.5,84.2c0.2-1.1,0.2-2.6,0.2-5.4c0-22.7-12.1-36.3-33.3-36.3c-21.9,0-37.9,13.7-37.9,42c0,28.6,18.5,41.4,39.7,41.4c12.3,0,19.5-3.3,24.8-7.4l3.6-9.2l-2-1.5c-5.9,4.9-12.6,7.4-20.1,7.4c-15,0-21.9-13.4-21.9-31.1H334.5 M287.6,76.8c0.3-12.8,3.4-27,13.1-27c8.5,0,11.8,10.6,12.1,27H287.6z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M363.2,44.6c-3.8,0.3-7.5,0.8-11.3,0.8c-3.8,0-7.5-0.5-11.3-0.8c1,11.4,1.3,23.1,1.3,36.3v6.5c0,13.2-0.3,24.8-1.3,36.3c2.9-0.3,7.2-0.8,12.3-0.8c5.1,0,9.5,0.5,12.3,0.8c-1-11.4-1.3-23.1-1.3-36.3v-6.5c0-8.7,6-16.2,15.9-16.2c3.4,0,6.2,1,8.3,2.3l1.5-1.3c-0.2-3.8-0.2-7.5-0.2-10.8c0-5.1,0.3-8.5,1-11.8c-0.8,0-1.6-0.2-2.6-0.2c-11,0-19,6.9-24.7,21.9l-0.3-0.3L363.2,44.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M429.6,101.9c-6.4-19.1-12.3-38.3-18.1-57.2c-4.1,0.3-8.2,0.8-12.3,0.8c-4.1,0-8.3-0.5-12.9-0.8c6.2,16.3,19.8,53.1,28.3,79.1c3.1-0.3,5.9-0.8,8.8-0.8c2.9,0,5.7,0.5,8.8,0.8c10.1-33.8,23.9-62.3,30.9-79.1c-2.6,0.3-4.7,0.8-6.9,0.8c-2.1,0-4.4-0.5-6.7-0.8c-6.2,19.1-12.6,38.1-19.6,57.2H429.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M529.8,84.2c0.2-1.1,0.2-2.6,0.2-5.4c0-22.7-12.1-36.3-33.4-36.3c-21.9,0-37.9,13.7-37.9,42c0,28.6,18.5,41.4,39.7,41.4c12.3,0,19.5-3.3,24.8-7.4l3.6-9.2l-2-1.5c-5.9,4.9-12.6,7.4-20.1,7.4c-15,0-21.9-13.4-21.9-31.1H529.8 M482.9,76.8c0.3-12.8,3.4-27,13.1-27c8.5,0,11.8,10.6,12.1,27H482.9z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M556.9,44.6c-3.8,0.3-7.5,0.8-11.3,0.8c-3.8,0-7.5-0.5-11.3-0.8c1,11.4,1.3,23.1,1.3,36.3v6.5c0,13.2-0.3,24.8-1.3,36.3c2.9-0.3,7.2-0.8,12.3-0.8c5.1,0,9.5,0.5,12.3,0.8c-1-11.4-1.3-23.1-1.3-36.3v-6.5c0-8.7,6-16.2,15.9-16.2c3.4,0,6.2,1,8.3,2.3l1.5-1.3C583,62,583,58.2,583,54.9c0-5.1,0.3-8.5,1-11.8c-0.8,0-1.6-0.2-2.6-0.2c-11,0-19,6.9-24.7,21.9l-0.3-0.3L556.9,44.6" /></g><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M162.8,23.6c0,3.9-0.1,6.6-0.3,9.6c0.8-0.1,1.7-0.2,7.4-0.2 c3.2,0,4.8,0.1,6.1,0.2c-0.1-0.4-0.1-0.8-0.1-1.5c0-0.7,0.1-1.1,0.1-1.6c-2.7,0.3-5.4,0.5-8,0.5c0-1.8-0.1-4.5-0.1-7v-4.7 c0-3.9,0.1-6.6,0.3-9.6c-0.8,0.1-1.7,0.2-2.9,0.2c-1.1,0-2.1-0.1-2.9-0.2c0.2,3.1,0.3,5.7,0.3,9.6V23.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M192.5,24.8c0-0.2,0-0.6,0-1.1c0-4.8-2.6-7.7-7.1-7.7 c-4.7,0-8.1,2.9-8.1,8.9c0,6.1,3.9,8.8,8.4,8.8c2.6,0,4.1-0.7,5.3-1.6l0.8-1.9l-0.4-0.3c-1.3,1-2.7,1.6-4.3,1.6 c-3.2,0-4.7-2.9-4.7-6.6H192.5 M182.5,23.3c0.1-2.7,0.7-5.7,2.8-5.7c1.8,0,2.5,2.3,2.6,5.7H182.5z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M194.7,9.9c0,1.5,1.2,2.7,2.7,2.7c1.5,0,2.7-1.2,2.7-2.7 s-1.2-2.7-2.7-2.7C195.9,7.1,194.7,8.3,194.7,9.9 M195.1,25.5c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2 c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4c0-2.8,0.1-5.3,0.3-7.7c-0.6,0.1-1.5,0.2-2.6,0.2c-1.1,0-2-0.1-2.6-0.2c0.2,2.4,0.3,4.9,0.3,7.7V25.5 z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M209.8,17.4c1.3,0,2.2,1.1,2.2,4.3c0,3.1-0.7,4.4-2.3,4.4 c-1.1,0-2.3-1.1-2.3-4.1C207.4,18.9,208.2,17.4,209.8,17.4 M218.1,17.8c0-0.3-0.1-0.6-0.1-0.8c0-0.3,0-0.6,0.1-0.8 c-1.3,0-2.5,0-3.7,0c-0.7,0-1.4,0-1.9-0.1c-0.8,0-1.7-0.1-2.6-0.1c-4.4,0-7.4,2.1-7.4,5.6c0,1.5,0.4,2.7,1.2,3.6 c0.8,0.9,1.9,1.5,3.3,1.9v0.1c-1.9,0.5-3.2,2.2-3.2,3.7c0,1.3,0.8,2.2,2,2.7v0.1c-2,0.8-3.4,2.1-3.4,4.3c0,2.7,2.6,4.6,6.9,4.6 c4.1,0,9.2-1.9,9.2-7.4c0-3.2-1.8-4.6-5.7-4.6l-2.6,0c-1.8,0-2.7-0.7-2.7-1.8c0-0.7,0.5-1.3,1-1.3c0.6,0,1.1,0,1.6,0 c4,0,6.7-2.3,6.7-5.8c0-1.7-0.7-3-1.9-3.9l0.1-0.1L218.1,17.8z M214.4,37c0,2.2-1.7,4.1-4.3,4.1c-2.5,0-4.6-1.4-4.6-4 c0-1.6,0.8-2.7,1.4-3c0.5-0.2,1.3-0.3,2.5-0.3C212.5,33.7,214.4,34.2,214.4,37z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M219.8,21.2c0,4.6-0.1,8.1-0.3,12c0.6-0.1,1.6-0.2,2.6-0.2 c1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-6.4-0.3-7.7v-1.4c0-3.2,0.9-5.1,3-5.1c1.8,0,2.9,1.4,2.9,4.2c0,4.1-0.1,7.5-0.4,10 c0.6-0.1,1.6-0.2,2.6-0.2c1,0,2,0.1,2.6,0.2c-0.1-1.8-0.2-3.6-0.2-5c0-1.8,0.1-3.5,0.1-5.8c0-4.5-1.9-6.4-5.4-6.4 c-2.2,0-4,1.2-5.2,3.1l-0.1-0.1c0-4.6,0.1-8.1,0.3-12c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2c0.2,3.9,0.3,7.5,0.3,12V21.2" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M244,16.7c0-2.1,0.1-4.7,0.3-6.2l-0.3-0.2 c-1.6,0.8-3.2,1.5-4.8,2.2c0.1,1.8,0.1,2.8,0.1,4.3l-2.4-0.1c0.1,0.3,0.1,0.6,0.1,0.9c0,0.3,0,0.6-0.1,0.9l2.4,0 c0,2.9-0.2,7.3-0.2,9.9c0,3.5,1.5,5.4,4.4,5.4c1.3,0,2.9-0.3,3.8-0.9v-1.4c-0.4,0.2-0.7,0.3-1.6,0.3c-1.6,0-1.9-0.8-1.9-5.6 c0-1.9,0.1-5.7,0.2-7.8l3.1,0.1c-0.1-0.3-0.1-0.6-0.1-0.9c0-0.3,0-0.6,0.1-0.9L244,16.7" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M259.7,24c0,5.4-1.2,8.2-3.3,8.2c-2.6,0-3.4-3-3.4-6.9 c0-5.3,1.3-7.8,3.4-7.8C258.7,17.5,259.7,20,259.7,24 M247.8,25.3c0,6.2,4.4,8.5,8.5,8.5c5,0,8.5-3.5,8.5-9.2c0-5.2-3.2-8.5-8.5-8.5 C252,16,247.8,19,247.8,25.3z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M271.9,16.4c-0.9,0.1-1.7,0.2-2.5,0.2c-0.8,0-1.6-0.1-2.5-0.2 c0.2,2.4,0.3,4.9,0.3,7.7v1.4c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4 c0-3.2,0.9-5.1,3-5.1c1.8,0,2.9,1.4,2.9,4.2c0,4.1-0.1,7.5-0.4,10c0.6-0.1,1.6-0.2,2.6-0.2c1,0,2,0.1,2.6,0.2 c-0.1-1.8-0.2-3.6-0.2-5c0-1.8,0.1-3.5,0.1-5.8c0-4.5-1.9-6.4-5.4-6.4c-2.2,0-4,1.2-5.2,3.1h-0.1L271.9,16.4" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M305.6,26.6c0,3-1.8,4.7-3.8,4.7c-0.8,0-1.3,0-1.9-0.1 c0-1.2-0.1-3.9-0.1-6.1c0-1.4,0-2.4,0-3.4c0.4,0,0.9,0,1.5,0C304.1,21.7,305.6,23.3,305.6,26.6 M305.4,15.3c0,3-2,4.4-4,4.4h-1.6 c0-1.2,0-2.3,0-3.5c0-1.2,0.1-3.1,0.1-4.8c0.5-0.1,0.7-0.1,1.7-0.1C304.4,11.2,305.4,13.1,305.4,15.3z M294.6,23.6 c0,3.9-0.1,6.6-0.3,9.6c0.8-0.1,2.3-0.2,3.5-0.2c1.7,0,3.3,0.2,5.1,0.2c4.1,0,8.1-2,8.1-7c0-4.2-4.1-5.7-6.3-5.8v-0.1 c2.2-0.3,5.7-1.9,5.7-5.7c0-3.8-2.9-5.4-7-5.4c-2,0-4.3,0.2-6.3,0.2c-1.2,0-2.1-0.1-2.9-0.2c0.2,3.1,0.3,5.7,0.3,9.6V23.6z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M324.3,33.3c0.9-0.1,1.7-0.2,2.5-0.2c0.8,0,1.6,0.1,2.5,0.2 c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4c0-2.8,0.1-5.3,0.3-7.7c-0.6,0.1-1.5,0.2-2.6,0.2c-1.1,0-2-0.1-2.6-0.2c0.2,2.4,0.3,4.9,0.3,7.7v1.4 c0,3.2-0.9,5.1-3,5.1c-1.8,0-2.9-1.4-2.9-4.2c0-4.1,0.1-7.5,0.4-10c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2 c0.1,1.8,0.2,3.6,0.2,5c0,1.8-0.1,3.5-0.1,5.8c0,4.5,1.9,6.4,5.4,6.4c2.2,0,4-1.2,5.3-3.1h0.1L324.3,33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M331.2,33.3c0.7,0,2.3-0.2,7.4-0.2c4.2,0,5.6,0,7.6,0.2 c-0.1-0.4-0.1-0.8-0.1-1.2c0-0.4,0-0.8,0.1-1.2c-4.4,0.4-5.9,0.4-8.9,0.4c2.8-4.5,6-9,9.2-13.5v-1.4c-1.7,0.2-4.4,0.2-7,0.2 c-2.7,0-4.9,0-7.2-0.2c0.1,0.4,0.1,0.8,0.1,1.2c0,0.4-0.1,0.8-0.1,1.2c4-0.3,5.4-0.4,8.1-0.4c-3,4.5-6.1,9-9.2,13.4V33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M347.7,33.3c0.7,0,2.3-0.2,7.4-0.2c4.2,0,5.6,0,7.6,0.2 c-0.1-0.4-0.1-0.8-0.1-1.2c0-0.4,0-0.8,0.1-1.2c-4.4,0.4-5.9,0.4-8.9,0.4c2.8-4.5,6-9,9.2-13.5v-1.4c-1.7,0.2-4.4,0.2-7,0.2 c-2.7,0-4.9,0-7.2-0.2c0.1,0.4,0.1,0.8,0.1,1.2c0,0.4-0.1,0.8-0.1,1.2c4-0.3,5.4-0.4,8.1-0.4c-3,4.5-6.1,9-9.2,13.4V33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M373.3,27.9c0,2.3-1,3.4-2.6,3.4c-1.2,0-2-0.9-2-2.6 c0-3.5,2.6-3.3,4.6-4.5C373.4,25,373.3,25.9,373.3,27.9 M365.5,20.5h0.2c0.7-1,2.6-1.9,4.2-1.9c2.1,0,3.3,1.4,3.3,3 c0,1.3-0.3,1.5-4.2,2.5c-3.1,0.8-5.1,2.1-5.1,5.1c0,2.2,1.5,4.6,5,4.6c2.1,0,3.4-1.1,4.5-2.5c0.6,1.6,1.6,2.5,3.3,2.5 c1.1,0,1.9-0.2,3.2-0.9v-0.8c-1.4,0-2.1-0.2-2.1-2.4c0-2.5,0.1-4.9,0.1-7.9c0-4.1-2.7-5.7-6.4-5.7c-2.2,0-4.6,0.9-6.5,2.4 L365.5,20.5z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M386.4,16.4c-0.8,0.1-1.6,0.2-2.4,0.2c-0.8,0-1.6-0.1-2.4-0.2 c0.2,2.4,0.3,4.9,0.3,7.7v1.4c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4 c0-1.8,1.3-3.4,3.4-3.4c0.7,0,1.3,0.2,1.8,0.5l0.3-0.3c0-0.8,0-1.6,0-2.3c0-1.1,0.1-1.8,0.2-2.5c-0.2,0-0.3,0-0.6,0 c-2.3,0-4,1.5-5.3,4.7l-0.1-0.1L386.4,16.4" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M398.3,25.2c0-5.3,1.7-6.8,3.2-6.8c1.8,0,3.1,1.9,3.1,6.2 c0,5-1.4,7-3.3,7C399.8,31.6,398.3,29.9,398.3,25.2 M409.3,19c0-4.6,0.1-8.1,0.3-12c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2 c0.2,3.9,0.3,7.5,0.3,11.6h-0.1c-0.8-1.5-2.6-2.6-4.6-2.6c-3.8,0-6.7,3.7-6.7,8.7c0,4.9,1.9,9,6.6,9c2.7,0,4.1-1.4,5-3.4l0.1,0.1 c0,0.3-0.2,2.5-0.3,2.9c0.5-0.1,1.4-0.2,2.3-0.2c1,0,2,0.1,2.6,0.2c-0.2-3.9-0.3-7.5-0.3-12V19z" /></svg> </a><span class="sc-hmzhuo brTEDU leighton-buzzard-observer">News you can trust since 1861</span></div><div class="sc-kjoXOD jYVxbF"><div class="sc-bbmXgH gIWvyA"><div class="sc-uJMKN iTEEeT search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-TOsTZ sc-kgAjT hnYXug search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-jnlKLf eEWevZ"><div class="sc-gipzik ldTaOE"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="header" aria-label="Share by email" data-param-subject="Our expert finds the best outdoors rugs in the UK" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="186454275295190" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Our expert finds the best outdoors rugs in the UK" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Our expert finds the best outdoors rugs in the UK https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-jqCOkK jfvmAZ"><div id="article-next-menu" class="sc-jWBwVP gjTVaZ"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Voodoo, Vitus or Pinnacle: which is the best mountain bike for you? We review the market leaders for 2021" href="https://www.leightonbuzzardonline.co.uk/recommended/voodoo-vitus-or-pinnacle-which-is-the-best-mountain-bike-for-you-we-review-the-market-leaders-for-2021-3356603?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Voodoo, Vitus or Pinnacle: which is the best mountain bike for you? We review the market leaders for 2021" href="https://www.leightonbuzzardonline.co.uk/recommended/voodoo-vitus-or-pinnacle-which-is-the-best-mountain-bike-for-you-we-review-the-market-leaders-for-2021-3356603?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Voodoo, Vitus or Pinnacle: which is the best mountain bike for you? We review the market leaders for 2021</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="The best travel pillows for sleeping in every position - pillows for flights, train travel and camping" href="https://www.leightonbuzzardonline.co.uk/recommended/the-best-travel-pillows-for-sleeping-in-every-position-pillows-for-flights-train-travel-and-camping-3357903?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="The best travel pillows for sleeping in every position - pillows for flights, train travel and camping" href="https://www.leightonbuzzardonline.co.uk/recommended/the-best-travel-pillows-for-sleeping-in-every-position-pillows-for-flights-train-travel-and-camping-3357903?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>The best travel pillows for sleeping in every position - pillows for flights, train travel and camping</p></a></li></ul></div><ul class="sc-eNQAEJ exZxtL navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-iyvyFf hkVxUf"><article class="sc-jHZirH cmkOxP"><div class="sc-clNaTc dkrxGs"><div id="topBanner" class="sc-fZwumE sc-fQejPQ giHbLu"></div></div><div id="nativeBanner" class="sc-etwtAo iDFDKP"></div><nav class="sc-dREXXX hJhfHW"><a href="/recommended">Recommended</a></nav><h1 class="sc-dHmInP cspMPD">What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK</h1><h2 class="sc-iiUIRa loAITc"></h2><div class="sc-ecaExY doSYBT"><a href="/author/elaine-lemm" class="sc-fkyLDJ hhTEFf"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://inews.co.uk/wp-content/uploads/2018/11/Elaine-Lemm.jpeg?width=200&amp;crop=1:1,smart" height="60" width="60" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:60px;" i-amphtml-layout="fixed"></amp-img></a><div class="sc-jqIZGH dOmswQ"><div class="sc-cBrjTV Lrcdv"><a href="/author/elaine-lemm"><span>By</span> Elaine Lemm</a></div><div class="sc-jGxEUC czOSGy">Wednesday, 25th August 2021, 10:57 am</div></div><div class="sc-gipzik ldTaOE"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Our expert finds the best outdoors rugs in the UK" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="186454275295190" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Our expert finds the best outdoors rugs in the UK" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Our expert finds the best outdoors rugs in the UK https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-jXQZqI cfKtXu"><div id="content-wrapper" class="sc-hvvHee hUrBsZ"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/shutterstock_1135099094.jpg?width=640&amp;enable=upscale" alt="&lt;p&gt;Our expert finds the best outdoors rugs in the UK&lt;/p&gt;" height="736" width="982" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/shutterstock_1135099094.jpg?crop=982:736,smart&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/shutterstock_1135099094.jpg?crop=982:736,smart&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/shutterstock_1135099094.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="&lt;p&gt;Our expert finds the best outdoors rugs in the UK&lt;/p&gt;" fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"><p>Our expert finds the best outdoors rugs in the UK</p></figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-hcnlBt dGBrRB"></div><p class="sc-aewfc jcJPbp">This article contains affiliate links. We may earn a small commission on items purchased through this article, but that does not affect our editorial judgement.</p><div class="sc-jdfcpN gWuGUE markup"><p><a href="https://www.nationalworld.com/recommended/how-to-keep-your-garden-neat-and-tidy-the-tools-you-need-for-a-spotless-garden-trowels-greenhouses-plants-3342166" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3342166" data-vars-titleclick="Our outdoor spaces " data-vars-urlclick="https://www.nationalworld.com/recommended/how-to-keep-your-garden-neat-and-tidy-the-tools-you-need-for-a-spotless-garden-trowels-greenhouses-plants-3342166">Our outdoor spaces </a>have always been important to us, but in recent times, even more so.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>Whether a deck, patio or balcony, one quick and affordable way to up the décor and comfort of that space is the addition of an outdoor rug. There are rugs to fit all shapes and sizes, and even more exciting, many of these rugs double up also to use indoors.</p></div><div id class="sc-ccLTTT igKMQJ polar-placeholder polar-mobile"></div><div class="sc-jdfcpN gWuGUE markup"><p><strong>How do I chose an outdoor rug? </strong></p></div><div class="sc-jdfcpN gWuGUE markup"><p>Outdoors rugs are made nearly always of polypropylene. This artificial material is water-resistant and capable of withstanding most weather conditions, and are durable yet can be processed to be soft and even mimic a short pile rug.</p></div><aside class="sc-hkbPbT cPLAkj"><h2 class="sc-jRhVzh diFtev">Read More</h2><ul class="sc-iHhHRJ eOZHTU"><li class="sc-kqlzXE hSFJUf"><a href="/recommended/essential-tools-to-keep-your-garden-tidy-trowels-edging-fences-storage-solutions-and-plants-3342700" class="sc-OxbzP gVknrB"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/11/16/shutterstock_756927958.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Essential tools to keep your garden tidy: trowels, edging fences, storage solutions, and plants" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-lnrBVv cPTtWh">Essential tools to keep your garden tidy: trowels, edging fences, storage solutions, and plants</span></a></li><li class="sc-kqlzXE hSFJUf"><a href="/recommended/best-tablets-uk-2021-which-is-the-best-tablet-to-buy-in-2021-we-review-the-best-including-android-and-apple-3128370" class="sc-OxbzP gVknrB"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/03/05/13/shutterstock_1657231255.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Best tablets UK 2021: which is the best tablet to buy in 2021? We review the best, including Android and Apple" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-lnrBVv cPTtWh">Best tablets UK 2021: which is the best tablet to buy in 2021? We review the best, including Android and Apple</span></a></li><li class="sc-kqlzXE hSFJUf"><a href="/recommended/10-womens-gilets-for-wardrobe-layering-from-mango-asos-and-joules-3357607" class="sc-OxbzP gVknrB"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/24/12/Womens%20Gilet.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="10 women’s gilets for wardrobe layering from Mango, ASOS and Joules" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-lnrBVv cPTtWh">10 women’s gilets for wardrobe layering from Mango, ASOS and Joules</span></a></li><li class="sc-kqlzXE hSFJUf"><a href="/recommended/the-best-travel-pillows-for-sleeping-in-every-position-pillows-for-flights-train-travel-and-camping-3357903" class="sc-OxbzP gVknrB"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/24/14/shutterstock_1071777614.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="The best travel pillows for sleeping in every position - pillows for flights, train travel and camping" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-lnrBVv cPTtWh">The best travel pillows for sleeping in every position - pillows for flights, train travel and camping</span></a></li></ul></aside><div class="sc-eSePXt hnLiEQ"></div><div class="sc-ekkqgF iYChWA"></div><div class="sc-jdfcpN gWuGUE markup"><p><a href="https://www.nationalworld.com/recommended/rugs-uk-2021-best-stylish-large-rugs-for-your-living-room-3304591" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3304591" data-vars-titleclick="Unlike a wool carpet" data-vars-urlclick="https://www.nationalworld.com/recommended/rugs-uk-2021-best-stylish-large-rugs-for-your-living-room-3304591">Unlike a wool carpet</a>, they are stain-resistant to most spills except oil, will not go mouldy, and are fade-resistant. However, they do not like direct heat as they have a low ignition point and melt, so for safety is best kept away from outdoor fires and candles. And, if that’s not enough to please, they are affordable.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>Choosing an outdoor rug is easy, what size, colour or pattern, and your budget. Cheaper rugs usually have a serged edge – made by wrapping yarn around the edge - which works very well but will make the rug lighter, and unless under a piece of furniture, can lift in windy conditions. More expensive rugs will be folded and stitched, which makes it heavier and helps the rug lay flat.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>Outdoor rugs come mainly as flatwoven, which means it is – well - flat and textured, or with a short pile which is softer but if used in a heavy traffic area will flatten and, unlike wool, will not spring back.</p></div><div class="sc-jdfcpN gWuGUE markup"><p><strong>How to care for your outdoor rug</strong></p></div><div class="sc-jdfcpN gWuGUE markup"><p>The quickest and most effective way to clean it is <a href="https://www.nationalworld.com/recommended/five-best-cordless-vacuum-cleaners-2021-great-handheld-vacuums-from-shark-vax-dyson-and-gtech-3086768" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3086768" data-vars-titleclick="with the vacuum cleaner" data-vars-urlclick="https://www.nationalworld.com/recommended/five-best-cordless-vacuum-cleaners-2021-great-handheld-vacuums-from-shark-vax-dyson-and-gtech-3086768">with the vacuum cleaner</a>, just as with an indoor rug.</p></div><div class="sc-eSePXt hnLiEQ"></div><div class="sc-ekkqgF iYChWA"></div><div class="sc-jdfcpN gWuGUE markup"><p>Mop up spills as they happen if possible; otherwise, any proprietary floor cleaner or even a mild bleach solution should lift any stains.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>Occasionally lift the rug and clean the floor underneath and the underside of the rug to prevent mould.</p></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Briella Flatweave Yellow Indoor-Outdoor Rug</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Briella%20Flatweave%20Yellow%20IndoorOutdoor%20Rug%20-%2031.99%20%28Cutout%29.jpg?width=640" alt="Briella Flatweave Yellow Indoor-Outdoor Rug" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Briella%20Flatweave%20Yellow%20IndoorOutdoor%20Rug%20-%2031.99%20%28Cutout%29.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Briella%20Flatweave%20Yellow%20IndoorOutdoor%20Rug%20-%2031.99%20%28Cutout%29.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Briella%20Flatweave%20Yellow%20IndoorOutdoor%20Rug%20-%2031.99%20%28Cutout%29.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Briella Flatweave Yellow Indoor-Outdoor Rug" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Briella Flatweave Yellow Indoor-Outdoor Rug</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£31.99</p></span><div class="sc-cfWELz chTWXR"><p> softness</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-gAmQfK hXFiVw">4.5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN gWuGUE markup"><p>Size: 120 x 170 cm</p></div><div class="sc-jdfcpN gWuGUE markup"><p>This stylish, brightly coloured rug was one of the favourites on the test, not just for its good looks but also for underfoot; the rug is lovely and soft without looking or feeling artificial.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>The rug is weighty enough to stay flat (except in a strong wind), light rain ran off quickly, and even in torrential rain, it didn’t become sodden, and once the sun came out again, it dried quickly. The long edges of the rug are glued rather than serged, the shorter folded with a lovely cotton fringe.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>The Briella is a pretty rug that will suit most spaces both outdoors and in.</p></div></div><a class="sc-kAdXeD dxRzbt article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.wayfair.co.uk%2Frugs%2Fpdp%2Ffernleaf-briella-flatweave-yellow-indooroutdoor-rug-u000343894.html&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.wayfair.co.uk%2Frugs%2Fpdp%2Ffernleaf-briella-flatweave-yellow-indooroutdoor-rug-u000343894.html&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Ikea Morum Indoor-Outdoor Rug</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/morum-rug-flatwoven-in-outdoor-beige__0891737_pe560625_s5%20copy.jpg?width=640" alt="Ikea Morum Indoor-Outdoor Rug" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/morum-rug-flatwoven-in-outdoor-beige__0891737_pe560625_s5%20copy.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/morum-rug-flatwoven-in-outdoor-beige__0891737_pe560625_s5%20copy.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/morum-rug-flatwoven-in-outdoor-beige__0891737_pe560625_s5%20copy.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Ikea Morum Indoor-Outdoor Rug" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Ikea Morum Indoor-Outdoor Rug</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£99.00</p></span><div class="sc-cfWELz chTWXR"><p> big spaces</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gAmQfK hXFiVw">3/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN gWuGUE markup"><p>Size: 200 x 300 cm</p></div><div class="sc-jdfcpN gWuGUE markup"><p>This oversized rug from Ikea is the largest we tested and our favourite of the larger rugs. The size and quality of this rug for the price is astonishing. The tight flatweave is intricate, and it is hard to believe that it is made of polyurethane?</p></div><div class="sc-jdfcpN gWuGUE markup"><p>Spills and rain do show immediately in darkening the rug, which is alarming; however, as it dries as fast as it darkens, we soon got used to it. The rug is serged on the longer sides and folded at the shorter, and laid beautifully flat, and the wind struggled to move it.</p></div></div><a class="sc-kAdXeD dxRzbt article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://www.ikea.com/gb/en/p/morum-rug-flatwoven-in-outdoor-beige-20203563/" href="https://www.ikea.com/gb/en/p/morum-rug-flatwoven-in-outdoor-beige-20203563/" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Marvellous Multi-Purpose Outdoor Rug</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/ZR033_MODEL_BACK.jpg?width=640" alt="Marvellous Multi-Purpose Outdoor Rug" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/ZR033_MODEL_BACK.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/ZR033_MODEL_BACK.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/ZR033_MODEL_BACK.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Marvellous Multi-Purpose Outdoor Rug" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Marvellous Multi-Purpose Outdoor Rug</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£70.00</p></span><div class="sc-cfWELz chTWXR"><p>as good indoors as out</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gAmQfK hXFiVw">5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN gWuGUE markup"><p>Size: 120 x 170 cm</p></div><div class="sc-jdfcpN gWuGUE markup"><p>This flat woven outdoor rug from Joe Browns confused us; should we put it outside or keep it indoors, as it looked super-stylish in both. And, the muted black and beige leaf pattern will suit anyone who doesn’t like anything too bold but wants a bit of a pattern.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>The rug has a lovely weight to it, and it laid beautifully flat but did lift a little in the wind. Rain went straight through it and was barely damp after a sharp shower, so drying was quick. If this rug were to be used inside, Joe Browns recommend a grip mat underneath as it will slide on some surfaces.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>The quality of this rug at the price is exceptional especially given its versatility.</p></div></div><a class="sc-kAdXeD dxRzbt article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.joebrowns.co.uk%2Fmarvellous-multi-purpose-rug-zr033&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.joebrowns.co.uk%2Fmarvellous-multi-purpose-rug-zr033&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Strandtorn Rug</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/JYSK%20Rug-STRANDTORN%2059.99.jpg?width=640" alt="Strandtorn  Rug" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/JYSK%20Rug-STRANDTORN%2059.99.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/JYSK%20Rug-STRANDTORN%2059.99.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/JYSK%20Rug-STRANDTORN%2059.99.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Strandtorn  Rug" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Strandtorn Rug</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£59.99</p></span><div class="sc-cfWELz chTWXR"><p> being reversible</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-fCPvlr ciQUkf blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gAmQfK hXFiVw">3.5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN gWuGUE markup"><p>Size: 133 x 195cm</p></div><div class="sc-jdfcpN gWuGUE markup"><p>If you prefer your colours muted, then this stylish Scandinavian Standtorn rug will appeal. The soft blue and grey stripes will blend into most décors both in and outdoors. And the biggest surprise is the rug is reversible, narrow stripes on one side, flip it over, and the stripes are broad and bolder. Two looks in one.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>The rug is serged on all four sides, which is necessary to make this rug reversible. It is also very light, and outdoors the wind whips it away, so it needs pinning down by pots or furniture. </p></div><div class="sc-jdfcpN gWuGUE markup"><p>However, rain goes nowhere near it; it stays almost dry, which we liked a lot.</p></div></div><a class="sc-kAdXeD dxRzbt article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://jysk.co.uk/homeware/rugs/indoor-outdoor-rugs/rug-strandtorn-133x195-blue-beige" href="https://jysk.co.uk/homeware/rugs/indoor-outdoor-rugs/rug-strandtorn-133x195-blue-beige" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Movian Timok rug</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Amazon%20Brand%2C%20Movian%20Timok%20Rectangular%20Rug%20Lifestyle-1.jpg?width=640" alt="Movian Timok rug" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Amazon%20Brand%2C%20Movian%20Timok%20Rectangular%20Rug%20Lifestyle-1.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Amazon%20Brand%2C%20Movian%20Timok%20Rectangular%20Rug%20Lifestyle-1.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Amazon%20Brand%2C%20Movian%20Timok%20Rectangular%20Rug%20Lifestyle-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Movian Timok rug" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Movian Timok rug</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£80.99</p></span><div class="sc-cfWELz chTWXR"><p> a bold look</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gAmQfK hXFiVw">4/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN gWuGUE markup"><p>Size: 160 x 220cm</p></div><div class="sc-jdfcpN gWuGUE markup"><p>The Movian was one of the larger rugs on the test, so better suited to bigger spaces. The rug has a short pile which makes it lovely to walk on if you want softness, though the pile in some light looks a little artificial, which we didn’t like too much. Shininess aside, this rug was the one that looked the closest to a wool rug and looked as good indoors as out.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>We loved the bold statement of the rug with its intense blue and white geometric design. Despite having a pile, the rug shunned the rain, and any dampness dried quickly.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>If you want a wool carpet look for your outdoor space, then this is the rug for you.</p></div></div><a class="sc-kAdXeD dxRzbt article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://amzn.to/3zlT8CA" href="https://amzn.to/3zlT8CA" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">Flatweave Outdoor Garden Rug</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/durable.jpg?width=640" alt="Durable Outdoor Flatweave Patio Garden Rug" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/durable.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/durable.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/durable.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Durable Outdoor Flatweave Patio Garden Rug" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Durable Outdoor Flatweave Patio Garden Rug</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£14.95</p></span><div class="sc-cfWELz chTWXR"><p> budget price - no worries!</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gAmQfK hXFiVw">3/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN gWuGUE markup"><p>Size: 78 x 150cm</p></div><div class="sc-jdfcpN gWuGUE markup"><p>This flatweave and stone-coloured rug was the cheapest on the test, but though low-priced is a very effective outdoor rug – we wouldn’t recommend this for indoor use without a non-slip underlay.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>The rug is serged on all sides, so it is very light and in wind flaps around; however, pin it down with furniture, and it is okay. </p></div><div class="sc-jdfcpN gWuGUE markup"><p>The rug darkens in the rain and becomes quite soggy and a little slow to dry, but once it does, the rug brightens up again. However, the manufacturers advise that the rug will fade over time, so it is best out of direct sunlight.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>All-round, this is more than a serviceable rug for the price, and you will certainly not be anxious about muddy shoes or pets on it.</p></div></div><a class="sc-kAdXeD dxRzbt article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://amzn.to/3mxQ8iW" href="https://amzn.to/3mxQ8iW" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hAXbOi dOmZzK sc-sPYgB cVapwY"><h2 class="sc-cCVOAp blkvNZ">MIAMI 19433 GREEN / LIGHT BEIGE Indoor-Outdoor Rug</h2><div><figure class="sc-bdVaJa bgHlXH sc-sPYgB cVapwY"><amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Rug%20Retailer%20Miami%2019433%20_1%20OUT-1.jpg?width=640" alt="MIAMI 19433 GREEN / LIGHT BEIGE Indoor-Outdoor Rug" height="348" width="620" srcset="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Rug%20Retailer%20Miami%2019433%20_1%20OUT-1.jpg?&amp;width=320 320w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Rug%20Retailer%20Miami%2019433%20_1%20OUT-1.jpg?&amp;width=640 640w, https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/25/10/Rug%20Retailer%20Miami%2019433%20_1%20OUT-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="MIAMI 19433 GREEN / LIGHT BEIGE Indoor-Outdoor Rug" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">MIAMI 19433 GREEN / LIGHT BEIGE Indoor-Outdoor Rug</figcaption></div><aside class="sc-gJqsIT hHwlia"><span class="sc-bvTASY jNxbTs"><p>£79.99</p></span><div class="sc-cfWELz chTWXR"><p> brightening up and outdoor space</p></div></aside><div class="sc-dphlzf yfYdH"><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-fCPvlr ciQUkf half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-gAmQfK hXFiVw">4.5/5</span></div><div class="sc-kDhYZr kDpSzs"><div class="sc-jdfcpN gWuGUE markup"><p>Size: 160 x 230 cm</p></div><div class="sc-jdfcpN gWuGUE markup"><p>There is nothing shy or retiring about this flatwoven rug; it is bold, bright and lovely and will certainly brighten up any space.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>The rug is very well made and has an excellent weightiness to it, the long edges are serged, but the ends have a decent fold and stitching, which helps keep it flat.</p></div><div class="sc-jdfcpN gWuGUE markup"><p>The weave is tight and feels very smooth underfoot, and even in the heaviest weather, it is non-absorbent, so, wet or dry, the colour stays the same, and drying was the quickest on the test, we felt because of its smoothness.</p></div><div class="sc-jdfcpN gWuGUE markup"><p> </p></div></div><a class="sc-kAdXeD dxRzbt article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.therugseller.co.uk%2Fmiami-19433-indoor-outdoor-botanical-leaf-rug-in-green-light-beige%2Fp-26-50773-71922-0&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.therugseller.co.uk%2Fmiami-19433-indoor-outdoor-botanical-leaf-rug-in-green-light-beige%2Fp-26-50773-71922-0&amp;sref=https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" rel="nofollow" target="_blank"><span class="sc-hCaUpS flpehK"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bYnzgO gMBzWg"><span class="article-tag"><a href="/topic/space">Space</a><a href="/topic/gardens">Gardens</a></span></div><div class="sc-gipzik ldTaOE social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Our expert finds the best outdoors rugs in the UK" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="186454275295190" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Our expert finds the best outdoors rugs in the UK" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3358954" data-vars-titleclick="What type of rug is best for outdoor use? Our expert finds the best outdoors rugs in the UK" data-vars-urlclick="/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Our expert finds the best outdoors rugs in the UK https://www.leightonbuzzardonline.co.uk/recommended/what-type-of-rug-is-best-for-outdoor-use-our-expert-finds-the-best-outdoors-rugs-in-the-uk-3358954" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><aside class="sc-eIHaNI fvPUng sidebar undefined"><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU1" class="sc-kasBVs dvHhoK"></div></div><div class="sc-gtfDJT dKdOKh"><h3 class="sc-dxZgTM bdJRsd">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=leightonbuzzardonline.co.uk&amp;domain=leightonbuzzardonline.co.uk" class="sc-hIVACf ygBig"><ul><li>
<a target="_top" class="" title="The best travel pillows for sleeping in every position - pillows for flights, train travel and camping" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.leightonbuzzardonline.co.uk/recommended/the-best-travel-pillows-for-sleeping-in-every-position-pillows-for-flights-train-travel-and-camping-3357903?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/24/14/shutterstock_1071777614.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="The best travel pillows for sleeping in every position - pillows for flights, train travel and camping" height="80" width="100"></amp-img>
<div>The best travel pillows for sleeping in every position - pillows for flights, train travel and camping</div>
</a>
</li><li>
<a target="_top" class="" title="What’s the best cocktail shaker for home use? The best cocktail shakers for mixologists of every skill level" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.leightonbuzzardonline.co.uk/recommended/whats-the-best-cocktail-shaker-for-home-use-the-best-cocktail-shakers-for-mixologists-of-every-skill-level-3357440?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/24/10/shutterstock_635611256.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="What’s the best cocktail shaker for home use? The best cocktail shakers for mixologists of every skill level" height="80" width="100"></amp-img>
<div>What’s the best cocktail shaker for home use? The best cocktail shakers for mixologists of every skill level</div>
</a>
</li><li>
<a target="_top" class="" title="Great, long-lasting bright lipsticks for 2021, from Nars, Fenty Beauty, Charlotte Tilbury, Mac" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.leightonbuzzardonline.co.uk/recommended/great-long-lasting-bright-lipsticks-for-2021-from-nars-fenty-beauty-charlotte-tilbury-mac-3345091?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/13/10/shutterstock_1543080620.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Great, long-lasting bright lipsticks for 2021, from Nars, Fenty Beauty, Charlotte Tilbury, Mac" height="80" width="100"></amp-img>
<div>Great, long-lasting bright lipsticks for 2021, from Nars, Fenty Beauty, Charlotte Tilbury, Mac</div>
</a>
</li><li>
<a target="_top" class="" title="Voodoo, Vitus or Pinnacle: which is the best mountain bike for you? We review the market leaders for 2021" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.leightonbuzzardonline.co.uk/recommended/voodoo-vitus-or-pinnacle-which-is-the-best-mountain-bike-for-you-we-review-the-market-leaders-for-2021-3356603?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.leightonbuzzardonline.co.uk/jpim-static/image/2021/08/23/15/shutterstock_628850462.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Voodoo, Vitus or Pinnacle: which is the best mountain bike for you? We review the market leaders for 2021" height="80" width="100"></amp-img>
<div>Voodoo, Vitus or Pinnacle: which is the best mountain bike for you? We review the market leaders for 2021</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU2" class="sc-hgHYgh bifxCL"></div></div><div class="sc-gtfDJT dKdOKh"><h3 class="sc-dxZgTM bdJRsd">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=leightonbuzzardonline.co.uk&amp;domain=leightonbuzzardonline.co.uk" class="sc-hIVACf ygBig"><ul></ul></esi:include></div></div><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU3" class="sc-hgHYgh bifxCL"></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-dvCyap jkHwUX"><div class="sc-iFMziU hCANEB"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-tilXH fyHJEB"><div class="sc-gzOgki cqFcUe"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ktHwxA hDcIid"><nav class="sc-cIShpX faAAKR"><div class="sc-iELTvK dMmUtG footer-social"><h3 class="sc-feJyhm ikZXJI">Follow us on</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Leighton Buzzard Observer on Facebook" href="https://www.facebook.com/LBObserver" class="sc-btzYZH eIwxHC">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Leighton Buzzard Observer on Twitter" href="https://twitter.com/LBOnews" class="sc-btzYZH eIwxHC">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Explore</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kTUwUJ bdBKCw">News</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kTUwUJ bdBKCw">Sport</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kTUwUJ bdBKCw">What&#x27;s On</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kTUwUJ bdBKCw">Lifestyle</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">More from Leighton Buzzard Observer</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.legacy.com/obituaries/leightonbuzzardonline-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.legacy.com/obituaries/leightonbuzzardonline-uk/" class="sc-kTUwUJ bdBKCw">Announcements</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="http://premiernewspapers.newsprints.co.uk/banr/LBC" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://premiernewspapers.newsprints.co.uk/banr/LBC" class="sc-kTUwUJ bdBKCw">Buy a Photo</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://findit.leightonbuzzardonline.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.leightonbuzzardonline.co.uk/" class="sc-kTUwUJ bdBKCw">Directory</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kTUwUJ bdBKCw">Jobs</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kTUwUJ bdBKCw">Public Notices</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kTUwUJ bdBKCw">Must Read</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Useful Links</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kTUwUJ bdBKCw">Contact Us</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kTUwUJ bdBKCw">Advertise My Business</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=leightonbuzzardonline.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=leightonbuzzardonline.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kTUwUJ bdBKCw">Advertise a Job</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kTUwUJ bdBKCw">Place your Ad</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/PLO" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/PLO" class="sc-kTUwUJ bdBKCw">Subscribe</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kTUwUJ bdBKCw">Events</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kTUwUJ bdBKCw">Archive</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kTUwUJ bdBKCw">Readers Charter</a></li></ul></div></nav></div><footer class="sc-tilXH sc-hEsumM gAeIyM"><div class="sc-ktHwxA hDcIid"><div class="sc-kafWEX eniqlt"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-bYSBpT hPxxnK"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-elJkPf ehzHnd"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jtRfpW cWvgAU"><span class="sc-kTUwUJ sc-dqBHgY sc-gxMtzJ jVgMma">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Cookie Settings</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Terms and Conditions</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Privacy policy</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI cojHEn"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 584 125.9" enable-background="new 0 0 584 125.9" xml:space="preserve"><g><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M97.9,63.8c0,35.6-17.2,52-36.8,52c-18.3,0-34.3-12.1-34.3-46.9c0-28.1,13.1-50.7,35.5-50.7C83.4,18.1,97.9,35.5,97.9,63.8 M0,67.4c0,40.9,27.8,58.5,62.3,58.5c36.5,0,62.5-26.3,62.5-58.7c0-39.4-27.3-58.4-62-58.4C24.8,8.8,0,35.1,0,67.4z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M153.3,84.7c0-23.7,6-32,15.4-32c9,0,14.1,9.5,14.1,28.4c0,26.5-6,37.4-15.4,37.4C155.8,118.5,153.3,103.8,153.3,84.7 M131.4,67.2c0,21.4-0.5,38.1-1.3,57.2h3.9c4.7-3.6,9.5-7.4,14.1-10c4.6,6.5,11.8,11.4,22.1,11.4c16.8,0,36.8-11.8,36.8-44.3c0-21.6-12.9-39.1-31.6-39.1c-9.5,0-18,5.2-21.7,14.1h-0.3c0-21.4,0.5-38.1,1.3-56.6c-2.8,0.5-7.5,0.8-12.3,0.8c-4.7,0-9.5-0.3-12.3-0.8c0.8,18.5,1.3,35.1,1.3,56.6V67.2z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M210.6,103.2c-0.3,5.2-1.1,10.5-2.5,15.7c4.6,3.1,12.9,7,22.6,7c16.2,0,31.6-8.8,31.6-27.6c0-28.9-38.6-22.1-38.6-37.9c0-5.7,5.1-9.5,11.6-9.5c10.3,0,15,8.5,16.2,13.7h4.6c0.7-4.7,2-10.1,3.9-14.4c-7.4-5.1-14.1-7.7-23.1-7.7c-13.6,0-28.6,7.8-28.6,26.3c0,28.4,37.6,23.5,37.6,38.4c0,4.6-4.4,9.3-11.9,9.3c-11.4,0-16.7-6.5-19.3-13.4H210.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M334.5,84.2c0.2-1.1,0.2-2.6,0.2-5.4c0-22.7-12.1-36.3-33.3-36.3c-21.9,0-37.9,13.7-37.9,42c0,28.6,18.5,41.4,39.7,41.4c12.3,0,19.5-3.3,24.8-7.4l3.6-9.2l-2-1.5c-5.9,4.9-12.6,7.4-20.1,7.4c-15,0-21.9-13.4-21.9-31.1H334.5 M287.6,76.8c0.3-12.8,3.4-27,13.1-27c8.5,0,11.8,10.6,12.1,27H287.6z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M363.2,44.6c-3.8,0.3-7.5,0.8-11.3,0.8c-3.8,0-7.5-0.5-11.3-0.8c1,11.4,1.3,23.1,1.3,36.3v6.5c0,13.2-0.3,24.8-1.3,36.3c2.9-0.3,7.2-0.8,12.3-0.8c5.1,0,9.5,0.5,12.3,0.8c-1-11.4-1.3-23.1-1.3-36.3v-6.5c0-8.7,6-16.2,15.9-16.2c3.4,0,6.2,1,8.3,2.3l1.5-1.3c-0.2-3.8-0.2-7.5-0.2-10.8c0-5.1,0.3-8.5,1-11.8c-0.8,0-1.6-0.2-2.6-0.2c-11,0-19,6.9-24.7,21.9l-0.3-0.3L363.2,44.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M429.6,101.9c-6.4-19.1-12.3-38.3-18.1-57.2c-4.1,0.3-8.2,0.8-12.3,0.8c-4.1,0-8.3-0.5-12.9-0.8c6.2,16.3,19.8,53.1,28.3,79.1c3.1-0.3,5.9-0.8,8.8-0.8c2.9,0,5.7,0.5,8.8,0.8c10.1-33.8,23.9-62.3,30.9-79.1c-2.6,0.3-4.7,0.8-6.9,0.8c-2.1,0-4.4-0.5-6.7-0.8c-6.2,19.1-12.6,38.1-19.6,57.2H429.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M529.8,84.2c0.2-1.1,0.2-2.6,0.2-5.4c0-22.7-12.1-36.3-33.4-36.3c-21.9,0-37.9,13.7-37.9,42c0,28.6,18.5,41.4,39.7,41.4c12.3,0,19.5-3.3,24.8-7.4l3.6-9.2l-2-1.5c-5.9,4.9-12.6,7.4-20.1,7.4c-15,0-21.9-13.4-21.9-31.1H529.8 M482.9,76.8c0.3-12.8,3.4-27,13.1-27c8.5,0,11.8,10.6,12.1,27H482.9z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M556.9,44.6c-3.8,0.3-7.5,0.8-11.3,0.8c-3.8,0-7.5-0.5-11.3-0.8c1,11.4,1.3,23.1,1.3,36.3v6.5c0,13.2-0.3,24.8-1.3,36.3c2.9-0.3,7.2-0.8,12.3-0.8c5.1,0,9.5,0.5,12.3,0.8c-1-11.4-1.3-23.1-1.3-36.3v-6.5c0-8.7,6-16.2,15.9-16.2c3.4,0,6.2,1,8.3,2.3l1.5-1.3C583,62,583,58.2,583,54.9c0-5.1,0.3-8.5,1-11.8c-0.8,0-1.6-0.2-2.6-0.2c-11,0-19,6.9-24.7,21.9l-0.3-0.3L556.9,44.6" /></g><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M162.8,23.6c0,3.9-0.1,6.6-0.3,9.6c0.8-0.1,1.7-0.2,7.4-0.2 c3.2,0,4.8,0.1,6.1,0.2c-0.1-0.4-0.1-0.8-0.1-1.5c0-0.7,0.1-1.1,0.1-1.6c-2.7,0.3-5.4,0.5-8,0.5c0-1.8-0.1-4.5-0.1-7v-4.7 c0-3.9,0.1-6.6,0.3-9.6c-0.8,0.1-1.7,0.2-2.9,0.2c-1.1,0-2.1-0.1-2.9-0.2c0.2,3.1,0.3,5.7,0.3,9.6V23.6" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M192.5,24.8c0-0.2,0-0.6,0-1.1c0-4.8-2.6-7.7-7.1-7.7 c-4.7,0-8.1,2.9-8.1,8.9c0,6.1,3.9,8.8,8.4,8.8c2.6,0,4.1-0.7,5.3-1.6l0.8-1.9l-0.4-0.3c-1.3,1-2.7,1.6-4.3,1.6 c-3.2,0-4.7-2.9-4.7-6.6H192.5 M182.5,23.3c0.1-2.7,0.7-5.7,2.8-5.7c1.8,0,2.5,2.3,2.6,5.7H182.5z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M194.7,9.9c0,1.5,1.2,2.7,2.7,2.7c1.5,0,2.7-1.2,2.7-2.7 s-1.2-2.7-2.7-2.7C195.9,7.1,194.7,8.3,194.7,9.9 M195.1,25.5c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2 c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4c0-2.8,0.1-5.3,0.3-7.7c-0.6,0.1-1.5,0.2-2.6,0.2c-1.1,0-2-0.1-2.6-0.2c0.2,2.4,0.3,4.9,0.3,7.7V25.5 z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M209.8,17.4c1.3,0,2.2,1.1,2.2,4.3c0,3.1-0.7,4.4-2.3,4.4 c-1.1,0-2.3-1.1-2.3-4.1C207.4,18.9,208.2,17.4,209.8,17.4 M218.1,17.8c0-0.3-0.1-0.6-0.1-0.8c0-0.3,0-0.6,0.1-0.8 c-1.3,0-2.5,0-3.7,0c-0.7,0-1.4,0-1.9-0.1c-0.8,0-1.7-0.1-2.6-0.1c-4.4,0-7.4,2.1-7.4,5.6c0,1.5,0.4,2.7,1.2,3.6 c0.8,0.9,1.9,1.5,3.3,1.9v0.1c-1.9,0.5-3.2,2.2-3.2,3.7c0,1.3,0.8,2.2,2,2.7v0.1c-2,0.8-3.4,2.1-3.4,4.3c0,2.7,2.6,4.6,6.9,4.6 c4.1,0,9.2-1.9,9.2-7.4c0-3.2-1.8-4.6-5.7-4.6l-2.6,0c-1.8,0-2.7-0.7-2.7-1.8c0-0.7,0.5-1.3,1-1.3c0.6,0,1.1,0,1.6,0 c4,0,6.7-2.3,6.7-5.8c0-1.7-0.7-3-1.9-3.9l0.1-0.1L218.1,17.8z M214.4,37c0,2.2-1.7,4.1-4.3,4.1c-2.5,0-4.6-1.4-4.6-4 c0-1.6,0.8-2.7,1.4-3c0.5-0.2,1.3-0.3,2.5-0.3C212.5,33.7,214.4,34.2,214.4,37z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M219.8,21.2c0,4.6-0.1,8.1-0.3,12c0.6-0.1,1.6-0.2,2.6-0.2 c1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-6.4-0.3-7.7v-1.4c0-3.2,0.9-5.1,3-5.1c1.8,0,2.9,1.4,2.9,4.2c0,4.1-0.1,7.5-0.4,10 c0.6-0.1,1.6-0.2,2.6-0.2c1,0,2,0.1,2.6,0.2c-0.1-1.8-0.2-3.6-0.2-5c0-1.8,0.1-3.5,0.1-5.8c0-4.5-1.9-6.4-5.4-6.4 c-2.2,0-4,1.2-5.2,3.1l-0.1-0.1c0-4.6,0.1-8.1,0.3-12c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2c0.2,3.9,0.3,7.5,0.3,12V21.2" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M244,16.7c0-2.1,0.1-4.7,0.3-6.2l-0.3-0.2 c-1.6,0.8-3.2,1.5-4.8,2.2c0.1,1.8,0.1,2.8,0.1,4.3l-2.4-0.1c0.1,0.3,0.1,0.6,0.1,0.9c0,0.3,0,0.6-0.1,0.9l2.4,0 c0,2.9-0.2,7.3-0.2,9.9c0,3.5,1.5,5.4,4.4,5.4c1.3,0,2.9-0.3,3.8-0.9v-1.4c-0.4,0.2-0.7,0.3-1.6,0.3c-1.6,0-1.9-0.8-1.9-5.6 c0-1.9,0.1-5.7,0.2-7.8l3.1,0.1c-0.1-0.3-0.1-0.6-0.1-0.9c0-0.3,0-0.6,0.1-0.9L244,16.7" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M259.7,24c0,5.4-1.2,8.2-3.3,8.2c-2.6,0-3.4-3-3.4-6.9 c0-5.3,1.3-7.8,3.4-7.8C258.7,17.5,259.7,20,259.7,24 M247.8,25.3c0,6.2,4.4,8.5,8.5,8.5c5,0,8.5-3.5,8.5-9.2c0-5.2-3.2-8.5-8.5-8.5 C252,16,247.8,19,247.8,25.3z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M271.9,16.4c-0.9,0.1-1.7,0.2-2.5,0.2c-0.8,0-1.6-0.1-2.5-0.2 c0.2,2.4,0.3,4.9,0.3,7.7v1.4c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4 c0-3.2,0.9-5.1,3-5.1c1.8,0,2.9,1.4,2.9,4.2c0,4.1-0.1,7.5-0.4,10c0.6-0.1,1.6-0.2,2.6-0.2c1,0,2,0.1,2.6,0.2 c-0.1-1.8-0.2-3.6-0.2-5c0-1.8,0.1-3.5,0.1-5.8c0-4.5-1.9-6.4-5.4-6.4c-2.2,0-4,1.2-5.2,3.1h-0.1L271.9,16.4" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M305.6,26.6c0,3-1.8,4.7-3.8,4.7c-0.8,0-1.3,0-1.9-0.1 c0-1.2-0.1-3.9-0.1-6.1c0-1.4,0-2.4,0-3.4c0.4,0,0.9,0,1.5,0C304.1,21.7,305.6,23.3,305.6,26.6 M305.4,15.3c0,3-2,4.4-4,4.4h-1.6 c0-1.2,0-2.3,0-3.5c0-1.2,0.1-3.1,0.1-4.8c0.5-0.1,0.7-0.1,1.7-0.1C304.4,11.2,305.4,13.1,305.4,15.3z M294.6,23.6 c0,3.9-0.1,6.6-0.3,9.6c0.8-0.1,2.3-0.2,3.5-0.2c1.7,0,3.3,0.2,5.1,0.2c4.1,0,8.1-2,8.1-7c0-4.2-4.1-5.7-6.3-5.8v-0.1 c2.2-0.3,5.7-1.9,5.7-5.7c0-3.8-2.9-5.4-7-5.4c-2,0-4.3,0.2-6.3,0.2c-1.2,0-2.1-0.1-2.9-0.2c0.2,3.1,0.3,5.7,0.3,9.6V23.6z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M324.3,33.3c0.9-0.1,1.7-0.2,2.5-0.2c0.8,0,1.6,0.1,2.5,0.2 c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4c0-2.8,0.1-5.3,0.3-7.7c-0.6,0.1-1.5,0.2-2.6,0.2c-1.1,0-2-0.1-2.6-0.2c0.2,2.4,0.3,4.9,0.3,7.7v1.4 c0,3.2-0.9,5.1-3,5.1c-1.8,0-2.9-1.4-2.9-4.2c0-4.1,0.1-7.5,0.4-10c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2 c0.1,1.8,0.2,3.6,0.2,5c0,1.8-0.1,3.5-0.1,5.8c0,4.5,1.9,6.4,5.4,6.4c2.2,0,4-1.2,5.3-3.1h0.1L324.3,33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M331.2,33.3c0.7,0,2.3-0.2,7.4-0.2c4.2,0,5.6,0,7.6,0.2 c-0.1-0.4-0.1-0.8-0.1-1.2c0-0.4,0-0.8,0.1-1.2c-4.4,0.4-5.9,0.4-8.9,0.4c2.8-4.5,6-9,9.2-13.5v-1.4c-1.7,0.2-4.4,0.2-7,0.2 c-2.7,0-4.9,0-7.2-0.2c0.1,0.4,0.1,0.8,0.1,1.2c0,0.4-0.1,0.8-0.1,1.2c4-0.3,5.4-0.4,8.1-0.4c-3,4.5-6.1,9-9.2,13.4V33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M347.7,33.3c0.7,0,2.3-0.2,7.4-0.2c4.2,0,5.6,0,7.6,0.2 c-0.1-0.4-0.1-0.8-0.1-1.2c0-0.4,0-0.8,0.1-1.2c-4.4,0.4-5.9,0.4-8.9,0.4c2.8-4.5,6-9,9.2-13.5v-1.4c-1.7,0.2-4.4,0.2-7,0.2 c-2.7,0-4.9,0-7.2-0.2c0.1,0.4,0.1,0.8,0.1,1.2c0,0.4-0.1,0.8-0.1,1.2c4-0.3,5.4-0.4,8.1-0.4c-3,4.5-6.1,9-9.2,13.4V33.3" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M373.3,27.9c0,2.3-1,3.4-2.6,3.4c-1.2,0-2-0.9-2-2.6 c0-3.5,2.6-3.3,4.6-4.5C373.4,25,373.3,25.9,373.3,27.9 M365.5,20.5h0.2c0.7-1,2.6-1.9,4.2-1.9c2.1,0,3.3,1.4,3.3,3 c0,1.3-0.3,1.5-4.2,2.5c-3.1,0.8-5.1,2.1-5.1,5.1c0,2.2,1.5,4.6,5,4.6c2.1,0,3.4-1.1,4.5-2.5c0.6,1.6,1.6,2.5,3.3,2.5 c1.1,0,1.9-0.2,3.2-0.9v-0.8c-1.4,0-2.1-0.2-2.1-2.4c0-2.5,0.1-4.9,0.1-7.9c0-4.1-2.7-5.7-6.4-5.7c-2.2,0-4.6,0.9-6.5,2.4 L365.5,20.5z" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M386.4,16.4c-0.8,0.1-1.6,0.2-2.4,0.2c-0.8,0-1.6-0.1-2.4-0.2 c0.2,2.4,0.3,4.9,0.3,7.7v1.4c0,2.8-0.1,5.3-0.3,7.7c0.6-0.1,1.5-0.2,2.6-0.2c1.1,0,2,0.1,2.6,0.2c-0.2-2.4-0.3-4.9-0.3-7.7v-1.4 c0-1.8,1.3-3.4,3.4-3.4c0.7,0,1.3,0.2,1.8,0.5l0.3-0.3c0-0.8,0-1.6,0-2.3c0-1.1,0.1-1.8,0.2-2.5c-0.2,0-0.3,0-0.6,0 c-2.3,0-4,1.5-5.3,4.7l-0.1-0.1L386.4,16.4" /><path fill-rule="evenodd" clip-rule="evenodd" fill="#E30613" d="M398.3,25.2c0-5.3,1.7-6.8,3.2-6.8c1.8,0,3.1,1.9,3.1,6.2 c0,5-1.4,7-3.3,7C399.8,31.6,398.3,29.9,398.3,25.2 M409.3,19c0-4.6,0.1-8.1,0.3-12c-0.6,0.1-1.6,0.2-2.6,0.2c-1,0-2-0.1-2.6-0.2 c0.2,3.9,0.3,7.5,0.3,11.6h-0.1c-0.8-1.5-2.6-2.6-4.6-2.6c-3.8,0-6.7,3.7-6.7,8.7c0,4.9,1.9,9,6.6,9c2.7,0,4.1-1.4,5-3.4l0.1,0.1 c0,0.3-0.2,2.5-0.3,2.9c0.5-0.1,1.4-0.2,2.3-0.2c1,0,2,0.1,2.6,0.2c-0.2-3.9-0.3-7.5-0.3-12V19z" /></svg> </a><span class="sc-gqjmRU cnYuuR leighton-buzzard-observer">News you can trust since 1861</span></div></div><div class="sc-VigVT lpbbtC"><div class="sc-cSHVUG zybFn search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM eFRHtZ"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=LBZ&amp;utm_source=leighton-buzzer-observer&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG bhntkh detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/LBObserver" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Leighton Buzzard Observer on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/LBOnews" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Leighton Buzzard Observer on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.01ca1020f1a539b6f66a.js"></script> </body></html>